Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

E1 PRI down

Hi,

I am having a 3825 as a Voice Gateway. My PRI to the provider is shown as down in "show controllers e1" output. Also in the show isdn status it is shown as LAYER 1 DEACTIVATED.

I suspected the problem with the provider, but the he claims everything is working fine. He even connected on PRI phone to this PRI line and was able to make calls in & out.

My card is VWIC-MFT-2E1. I am pasting the show version, show running and show controller configuration. Please help to resolve this issue.My IOS version is 12.3(14)T7

CHE-BL1-CR0101-3825#sh run

network-clock-participate wic 1

isdn switch-type primary-net5

voice-card 0

dspfarm

dsp services dspfarm

!

!

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31

description PRI connection to TATA

!

interface Loopback1

description Monitoring & Logging

ip address 192.168.19.106 255.255.255.255

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.19.106

!

interface GigabitEthernet0/0

description Connect to Core VLAN on CHE-BLD1-CR0101-6509

ip address 192.168.100.9 255.255.255.248

duplex full

speed 1000

media-type rj45

negotiation auto

!

!

interface Serial0/1/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

control-plane

!

voice-port 0/1/0:15

!

voice-port 0/1/1:15

!

sccp local Loopback1

sccp ccm 10.226.80.12 identifier 2 version 4.1

sccp ccm 10.226.80.11 identifier 1 version 4.1

sccp

sccp ccm group 1

associate ccm 2 priority 2

associate ccm 1 priority 1

associate profile 1 register CHE-CFB-CONF-1

!

dial-peer voice 2 voip

description Chennai

preference 1

destination-pattern 2...

progress_ind setup enable 3

session target ipv4:10.226.80.11

codec g711ulaw

no vad

!

dial-peer voice 4 pots

preference 2

destination-pattern .T

direct-inward-dial

!

dial-peer voice 1 pots

preference 1

destination-pattern .T

direct-inward-dial

port 0/1/1:15

!

dial-peer voice 3 voip

preference 2

destination-pattern 2...

progress_ind setup enable 3

session target ipv4:10.226.80.12

!

dial-peer voice 5 voip

preference 3

destination-pattern .T

session target ipv4:192.168.19.105

CHE-BL1-CR0101-3825#sh isdn status

Global ISDN Switchtype = primary-net5

ISDN Serial0/1/0:15 interface

dsl 0, interface ISDN Switchtype = primary-net5

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x00000000

Number of L2 Discards = 0, L2 Session ID = 1

CHE-BL1-CR0101-3825#sh controllers e1

E1 0/1/0 is down.

Applique type is Channelized E1 - balanced

Description: PRI connection to TATA

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (142 seconds elapsed):

765563 Line Code Violations, 97982 Path Code Violations

12 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 142 Unavail Secs

Total Data (last 24 hours)

4755637 Line Code Violations, 541985 Path Code Violations,

74 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 86400 Unavail Secs

CHE-BL1-CR0101-3825#

Thanks,

Manu

6 REPLIES
Silver

Re: E1 PRI down

Hi Manu ,

check how much voltage you are getting in PRI line with multimeter....

Thanks,

Satish

Community Member

Re: E1 PRI down

Thanks for the reply. What is the normal voltage for the PRI and BRI ?

Thanks,

Manu

Hall of Fame Super Gold

Re: E1 PRI down

Hi Manu,

Voltage check makes no sense for ISDN. You have likely a cabling problem because you receive no signal. Check again the pinout for your card, if the circuit is balanced / unbalanced.

Note the PRI telephones do no exist, your provider may have used a test device, but not a phone. Call him again to make the correct cable so the circuit can be used.

Re: E1 PRI down

CHE-BL1-CR0101-3825#sh isdn status

Global ISDN Switchtype = primary-net5

ISDN Serial0/1/0:15 interface

dsl 0, interface ISDN Switchtype = primary-net5

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x00000000

Number of L2 Discards = 0, L2 Session ID = 1

CHE-BL1-CR0101-3825#sh controllers e1

E1 0/1/0 is down.

Applique type is Channelized E1 - balanced

Description: PRI connection to TATA

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (142 seconds elapsed):

765563 Line Code Violations, 97982 Path Code Violations

12 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 142 Unavail Secs

Total Data (last 24 hours)

4755637 Line Code Violations, 541985 Path Code Violations,

74 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 86400 Unavail Secs

CHE-BL1-CR0101-3825#

Hi Manu,

Just see how many Line Code violations and Path Violations are there on the interface / controller card.

I'm sure this is an L-1 issue, I would go ahead and do the following:-

1. Clear the counters and see if the numbers do increase.

2.Check the cabling from the demarc to the Router

2. Check the Ground connectivity on the Router

3. Change the Controller Card and check if the err are still there or not.

Community Member

Re: E1 PRI down

Community Member

Re: E1 PRI down

Hi Manu,

I'm sure you've checked this already: -

Are there any alarms on the NTE?

If you have multiple presentations (Ethernet, X21 & Coax), check provider has configured the NTE for the correct one

You should have alarm lights on, try putting a loop on the NTE with a physical cable and seeing if they go out

The above might work

Regards

PKS

1408
Views
0
Helpful
6
Replies
CreatePlease to create content