Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

E6509 E - IOS

Hi, I have Cisco Switch 6509 E (IOS-12.2(18)SXD4). Now I want to upgrade the IOS.

Should I upgrade it to 12.2.18-SXF15 or 12.4. Please suggest

1 REPLY
Hall of Fame Super Blue

Re: E6509 E - IOS

Rupesh

As far as i know there is not 12.4 for the 6500 as they use a different release train.

So 12.2(18)SXF15 would be the one to go with.

Jon

119
Views
0
Helpful
1
Replies
CreatePlease to create content