Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

%EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR

Is this critical or a bug under Version 12.2(33)SRB5? Anyone encountered the same issue?

Jun  5 07:34:04.026 PHT: %EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR: EARL L2 ASIC #0: L2L3 Mismatch seq #0xC00
Jun  5 07:34:04.025 PHT: %EARL_L2_ASIC-SP-4-L2L3_SEQ_ERR: EARL L2 ASIC #0: L2L3 Mismatch seq #0xC00
Jun  5 07:34:04.026 PHT: %EARL_L2_ASIC-SP-STDBY-3-INTR_WARN: EARL L2 ASIC 0: Non-fatal interrupt l2l3_seq_mismatch
Jun  5 07:34:04.025 PHT: %EARL_L2_ASIC-SP-3-INTR_WARN: EARL L2 ASIC 0:Non-fatal interrupt l2l3_seq_mismatch

Everyone's tags (1)
4 REPLIES
Bronze

Re: %EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR

Hi

I encountered this logs in Cisco 76004 routers and all the links connected on the LC were flapping badly. Cisco says its a bug which will be encountered when the router is confiugred as PE/CE router and when MLPoMPLS traffic flows through it. During this time the traffic flows, backplane ASIC's resets the LC.

Do you have any service impact while you get this error messages?

thanks

Arun

New Member

Re: %EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR

No impact on the network as of now. Error messages are constantly appearing on the logs.

Re: %EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR

Is this critical or a bug under Version 12.2(33)SRB5? Anyone encountered the same issue?

Jun  5 07:34:04.026 PHT: %EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR: EARL L2 ASIC #0: L2L3 Mismatch seq #0xC00
Jun  5 07:34:04.025 PHT: %EARL_L2_ASIC-SP-4-L2L3_SEQ_ERR: EARL L2 ASIC #0: L2L3 Mismatch seq #0xC00
Jun  5 07:34:04.026 PHT: %EARL_L2_ASIC-SP-STDBY-3-INTR_WARN: EARL L2 ASIC 0: Non-fatal interrupt l2l3_seq_mismatch
Jun  5 07:34:04.025 PHT: %EARL_L2_ASIC-SP-3-INTR_WARN: EARL L2 ASIC 0:Non-fatal interrupt l2l3_seq_mismatch

Jun  5 07:34:04.025 PHT: %EARL_L2_ASIC-SP-4-L2L3_SEQ_ERR: EARL L2 ASIC #0: L2L3 Mismatch seq #0xC00

For the above error message see the bug detail

CSCeg03144 and check out the below link for more explanation

http://www.ciscosystems.info/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/caveats_earlier.pdf

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

New Member

Re: %EARL_L2_ASIC-SP-STDBY-4-L2L3_SEQ_ERR

Hi,

Thanks for your input. I've check the CSCeg03144 bug id and found out the following information:

%EARL_L2_ASIC-SP-4-L2L3_SEQ_ERR on Sup720

Symptom:
Some data traffic is dropped for around 1-2 secs periodically (every 30 mins or so)
with the following error messages have been seen on a Cisco 7600 with Sup720:
Oct 7 22:34:58.810: %EARL_L2_ASIC-SP-4-L2L3_SEQ_ERR: EARL L2 ASIC #0: L2L3 Mismatch seq #0x1306
Oct 7 22:34:58.814: %EARL_L2_ASIC-SP-3-INTR_WARN: EARL L2 ASIC 0: Non-fatal interrupt l2l3_seq_mismatch
SLOT 3/0: 10:55:50: %CWTLC-3-MEDUSA_FATAL: OSM Medusa ASIC Fatal Error. ERROR CODE: 3, 62,

The CWTLC-3-MEDUSA_FATAL message was seen on all OSM cards in the router.


Conditions:
There must be an OSM-POS or OSM-ATM passing data and control traffic.
If all traffic is diverted away from OSM-POS/OSM-ATM to any Ethernet
card, the problem disappears. The problem has been seen on a Cisco 7600
running IOS versions 12.2(17)SXB4 or 12.2(18)SXD5 after installing a
Sup720 supervisor. The problem is not fixed by upgrading to an image with
CSCef55869/CSCee72817 integrated although the messages are identical.
In the 12.2(17)SXB4 image OSPF adjacencies over the OSM cards are seen
to drop when the messages are seen, in the 12.2(18)SXD1 image the
adjacencies are not seen to drop.

However, as per checking the affected versions, our Version 12.2(33)SRB5 is not included in the list.

In our case, the status of the network is still normal and we are not experiencing any other issues when the logs appear.

Do we really need to upgrade even if the error message doesn't affect our current system?

%BACKPLANE_BUS_ASIC-4-DEV_RESET was also seen two days after the log message initially appeared.

Thanks,

AJ

684
Views
0
Helpful
4
Replies