Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EHWIC VA-DSL-A 2911 Configuration Problem

Hello Guys,

I am trying to configure ADSL on 2911 with EHWIC VA-DSL-A card. PPPoE configuration is working fine but when i try to configure the ATM interface with static ip address i cant even ping my interface. I guess i am missing something. I am using pvc 0/35 for static and pvc 8/81 for pppoe. pppoe is working fine

Details:

Hardware: CISCO 2911/K9

Cisco IOS Software: C2900 Software (C2900-UNIVERSALK9-M), Version 15.3(2)T

EHWIC-VA-DSL-A

Configuration:

!

controller VDSL 0/1/0

!

interface ATM0/1/0

no ip address

no atm ilmi-keepalive

!

interface ATM0/1/0.1 point-to-point

ip address 172.18.1.105 255.255.255.252

pvc 0/35

  protocol ip 172.18.1.105 broadcast

  protocol ip 172.18.1.106 broadcast

!

!

interface ATM0/1/0.2 point-to-point

pvc 8/81

  pppoe-client dial-pool-number 1

!

interface Ethernet0/1/0

no ip address

shutdown

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname adsl123456

ppp chap password 0 adsl123456

ppp pap sent-username adsl123456 password 0 adsl123456

!

Regards

Sudan


1036
Views
0
Helpful
0
Replies