Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EHWICs

Hi

Iam having a cisco 3945 router, needs to configure wan links in that. kindly suggest a network module which can support wan configuration and it should be in TJ45,because the service providers are providing connections through RJ45 only.

Whether HWIC-D-9ESW can support wan routing function ?

8 REPLIES
Hall of Fame Super Gold

EHWICs

Your router comes with three ethernet interfaces already, nothing else is needed.

New Member

EHWICs

Thanks Paolo, But i need to terminiate 8 wan connections in this router. Could you please advice which module willl support my requirement.

Hall of Fame Super Gold

EHWICs

You can use a switch and VLAN interfaces.

New Member

EHWICs

can SM-ES3-16-P used instead of HWIC-2FE ?

New Member

EHWICs

can SM-ES3-16-P used instead of HWIC-2FE ?

Hall of Fame Super Gold

EHWICs

As answered above, use an external switch.

New Member

EHWICs

Hi Paolo,

    So i have to create a sub interfaces in the router and assign each wan location ip addres in that, that should be terminated in a switch configure vlans and map according to that. is that right ? Kindly suggest the below sample setup and config.

HubRouer0#

HubRouer0#sh run

Building configuration...

hostname HubRouer0

spanning-tree mode pvst

!

!

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 10

ip address 172.16.63.5 255.255.255.252

!

interface GigabitEthernet0/0.2

encapsulation dot1Q 20

ip address 172.17.63.5 255.255.255.252

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

shutdown

!

interface Vlan1

no ip address

shutdown

!

router eigrp 10

network 172.16.63.4 0.0.0.3

network 172.17.63.4 0.0.0.3

auto-summary

!

ip classless

end

BranchRouter1#sh run

Building configuration...

Current configuration : 572 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname BranchRouter1

spanning-tree mode pvst

!

!

!

!

interface FastEthernet0/0

ip address 172.16.63.6 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Vlan1

no ip address

shutdown

!

router eigrp 10

network 172.16.63.4 0.0.0.3

auto-summary

!

ip classless

end

BranchRouter2#sh run

Building configuration...

Current configuration : 572 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname BranchRouter2

spanning-tree mode pvst

interface FastEthernet0/0

ip address 172.17.63.6 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Vlan1

no ip address

shutdown

!

router eigrp 10

network 172.17.63.4 0.0.0.3

auto-summary

!

ip classless

end

Switch#sh run

Building configuration...

Current configuration : 1182 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Switch

spanning-tree mode pvst

!

interface FastEthernet0/1

switchport mode trunk

!

interface FastEthernet0/2

switchport access vlan 10

!

interface FastEthernet0/3

switchport access vlan 20

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

no ip address

!

interface Vlan20

no ip address

!

end

Hall of Fame Super Gold

EHWICs

Something like that. Best it that you engage a proven network engineer to do things.

216
Views
0
Helpful
8
Replies
CreatePlease login to create content