Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

EIGRP auto summary problem

Hi,

If  R1<-----> R2<-------> R3 are running EIGRP.

R1- configured with no-auto-summary

R2 and R3 : auto-summary (default).

R1 is publishing 10.1.1.0/24 , 10.1.2.0/24 and 192.168.1.0 / 26 , 192.168.1.64 /26 networks  on R3 it was expeted that routing table will have only  10.0.0.0/8 and 192.168.1.0/24  but it was still showing routes with small subnets.

Please share the experience.

Thanks in advance.

Subodh

14 REPLIES
Cisco Employee

EIGRP auto summary problem

Hello Subodh,

In EIGRP, the rules for automatic summarization are somewhat different from RIP. EIGRP will automatically summarize networks from a particular major network only if there also is a directly connected subnet from that same major network. Otherwise, it is not going to modify those networks.

I assume that on R2, you are seeing the networks 10.1.1.0/24, 10.1.2.0/24 and 192.168.1.0/26. In addition, I assume that there are no other directly connected subnets of either 10.0.0.0/8 or 192.168.1.0/24 on R2. That causes R2 to skip autosummarizing these three networks.

Can you please post the show ip route output from R2 and R3? Thank you!

Best regards,

Peter

New Member

EIGRP auto summary problem

Here is the output of show int brief and ip route

R1 (fa0/0) <---------------------> R2(fa0/0) | R2(fa0/1)<----------------------> R3(fa0/1)

                    10.1.100.0/24                                         172.16.1.0/24

R1:

##############

R1#sh ip inter

R1#sh ip interface bri

R1#sh ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            10.1.100.1      YES manual up                    up

FastEthernet0/1            unassigned      YES unset  administratively down down

Loopback0                  10.1.1.1        YES manual up                    up

Loopback2                  10.1.2.1        YES manual up                    up

Loopback5                  192.168.1.65    YES manual up                    up

Loopback50                 192.168.1.1     YES manual up                    up

R1#

R1#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

D    172.16.0.0/16 [90/307200] via 10.1.100.2, 00:07:56, FastEthernet0/0

     10.0.0.0/24 is subnetted, 3 subnets

C       10.1.2.0 is directly connected, Loopback2

C       10.1.1.0 is directly connected, Loopback0

C       10.1.100.0 is directly connected, FastEthernet0/0

     192.168.1.0/26 is subnetted, 2 subnets

C       192.168.1.64 is directly connected, Loopback5

C       192.168.1.0 is directly connected, Loopback50

R1#

#############

R2

R2#sh ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            10.1.100.2      YES manual up                    up

FastEthernet0/1            172.16.1.1      YES manual up                    up

R2#

R2#

R2#sh ip rou

R2#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

D       172.16.0.0/16 is a summary, 00:09:59, Null0

C       172.16.1.0/24 is directly connected, FastEthernet0/1

     10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks

D       10.1.2.0/24 [90/409600] via 10.1.100.1, 00:08:45, FastEthernet0/0

D       10.1.1.0/24 [90/409600] via 10.1.100.1, 00:08:45, FastEthernet0/0

D       10.0.0.0/8 is a summary, 00:09:59, Null0

C       10.1.100.0/24 is directly connected, FastEthernet0/0

     192.168.1.0/26 is subnetted, 2 subnets

D       192.168.1.64 [90/409600] via 10.1.100.1, 00:03:23, FastEthernet0/0

D       192.168.1.0 [90/409600] via 10.1.100.1, 00:05:20, FastEthernet0/0

R2

##################

R3

R3#sh ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            unassigned      YES unset  administratively down down

FastEthernet0/1            172.16.1.2      YES manual up                    up 

R3#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets

C       172.16.1.0 is directly connected, FastEthernet0/1

D    10.0.0.0/8 [90/307200] via 172.16.1.1, 00:07:38, FastEthernet0/1

     192.168.1.0/26 is subnetted, 2 subnets

D       192.168.1.64 [90/435200] via 172.16.1.1, 00:04:13, FastEthernet0/1

D       192.168.1.0 [90/435200] via 172.16.1.1, 00:06:10, FastEthernet0/1

R3#

Cisco Employee

EIGRP auto summary problem

Hello Subodh,

So this confirms my previous assumption and analysis.

On R2, there are two directly connected networks: 10.1.100.0/24 and 172.16.1.0/24. R2 learns about unsummarized networks 10.1.1.0/24, 10.1.2.0/24, 192.168.1.0/26 and 192.168.1.64/26 through EIGRP from R1.

Now, for a network X to be automatically summarized in EIGRP, all these conditions must be met:

  • The network X must be advertised through an interface that lies in a different major network than the network X itself
  • There must be a directly connected network present in the routing table that lies in the same major network as the network X

Note that these two conditions are met for subnets 10.1.1.0/24 and 10.1.2.0/24, as they are being advertised out an interface located in a different major network 172.16.0.0/16 and there is a directly connected network 10.1.100.0/24 present in R2's routing table which is in the same major network 10.0.0.0/8 as the two subnets 10.1.1.0/24 and 10.1.2.0/24. On R3, you can see the automatic summary 10.0.0.0/8 learned via EIGRP.

The second condition is not met for the subnets 192.168.1.0/26 and 192.168.1.64/26. Therefore, they are not summarized when advertised to R3. However, they would be advertised if you caused a directly connected network from the major network 192.168.1.0/24 to appear in R2's routing table. For example, try creating a loopback interface 192.168.1.254 255.255.255.255. You do not need to include it into EIGRP. That should cause R2 to start autosummarizing the 192.168.1.0/26 and 192.168.1.64/26.

Best regards,

Peter

New Member

EIGRP auto summary problem

R2

R2#sh ip interface bri

R2#sh ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            10.1.100.2      YES manual up                    up

FastEthernet0/1            172.16.1.1      YES manual up                    up

Loopback2000               192.168.1.254   YES manual up                    up

R2#

R2#sh ip rou

R2#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

D       172.16.0.0/16 is a summary, 01:17:04, Null0

C       172.16.1.0/24 is directly connected, FastEthernet0/1

     10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks

D       10.1.2.0/24 [90/409600] via 10.1.100.1, 00:02:27, FastEthernet0/0

D       10.1.1.0/24 [90/409600] via 10.1.100.1, 00:02:27, FastEthernet0/0

D       10.0.0.0/8 is a summary, 01:17:04, Null0

C       10.1.100.0/24 is directly connected, FastEthernet0/0

     192.168.1.0/24 is variably subnetted, 3 subnets, 2 masks

D       192.168.1.64/26 [90/409600] via 10.1.100.1, 00:02:28, FastEthernet0/0

D       192.168.1.0/26 [90/409600] via 10.1.100.1, 00:02:28, FastEthernet0/0

C       192.168.1.254/32 is directly connected, Loopback2000

R2#

IP-EIGRP neighbors for process 10

IP-EIGRP neighbors for process 200

H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq

                                            (sec)         (ms)       Cnt Num

1   172.16.1.2              Fa0/1             11 00:02:45   47   282  0  20

0   10.1.100.1              Fa0/0             12 00:02:45   40   240  0  17

R2#

############

R3

R3#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets

C       172.16.1.0 is directly connected, FastEthernet0/1

D    10.0.0.0/8 [90/307200] via 172.16.1.1, 00:03:04, FastEthernet0/1

     192.168.1.0/26 is subnetted, 2 subnets

D       192.168.1.64 [90/435200] via 172.16.1.1, 00:03:02, FastEthernet0/1

D       192.168.1.0 [90/435200] via 172.16.1.1, 00:03:02, FastEthernet0/1

R3#

R3#

Cisco Employee

EIGRP auto summary problem

Hello Subodh,

Hmmm, you're right here, I've tested that in Dynamips and also arrived to the same results. The 192.168.1.0/26 and 192.168.1.64/26 do not appear to get auto-summarized. My previous explanation was not correct.

Let me research this further. I will be back with any information I can get. And there is a gentleman around - Donald Slice - who is intimately familiar with EIGRP internals so I hope he joins this thread as well!

Best regards,

Peter

EIGRP auto summary problem

Hi Guys!

You are advertising routes under the "no auto" eigrp process. Test this under the auto-summary eigrp to get the results.

Advetise the routes on R3 so it will auto summarise.

use "debug ip eigrp summary" and "debug ip eigrp"

Nandan.

Cisco Employee

EIGRP auto summary problem

Hello Nandan,

Running auto-summary on R1 is not the point here. What we are looking at is why R2 does not summarize the 192.168.1.0/26 and 192.168.1.64/26 into 192.168.1.0/24 when advertising them out the interface in the 172.16.x.x network. RIP would have summarized those networks immediately. What prevents EIGRP from doing that?

Originally, I thought it was an internal protection of EIGRP to disallow summarizing those subnetworks for which there is no certainty that we are the owner of the entire major network (this is recognized by not having any directly connected network from this major network). However, this does not seem to be the case.

Best regards,

Peter

New Member

EIGRP auto summary problem

Hello Pete,

I tried some different options and i came to following conslusion.

For router that is EIGRP default - auto-summary

1. If the updates are received on the interface that is not from the same major subnet here in example the link between R1 and R2 is 10.....some thing  some thing and update received are 192.168.1.0 /26 192.168.1.64 /26.

AND

2. Second condition is updates are sent to 172.16.some thing some thing subnet... this is different than the 192.168.1.0/26 etc.. then router will do auto summarization.

I was able to see 192.168.1.0/24 single subnet on the R3 routing table.

Only thing I could not verify is what if the link between R2 and R3 is say 192.168.1.192/ 26 ? In this case what will be routing table or R3?

I think it will have two routes for 192.168.1.192 directly connected and one more sent by R2 192.168.1.0/24

Please share the experience.

Thanks!

Subodh

Cisco Employee

EIGRP auto summary problem

Subodh,

But this is the scenario from the first experiment, and we both have agreed that surprisingly, the 192.168.1.0/26 and 192.168.1.64/26 do not get autosummarized when advertised to R3. How come you were suddenly been able to see them summarized to 192.168.1.0/24 on R3? What exact configuration changes did you perform?

Best regards,

Peter

EIGRP auto summary problem

Hi Peter!

As per my observation when you have disabled auto-summary (R1 ) and advertise routes to the router with auto-summary  (R2) , R2 will not make any changes. Thats because only originating routers attach the mask or default mask as per the auto-summary or no auto-summary command. Then the routers which are re-advertising the routes dont make any changes to the subnet mask information.

E.G

R1 (no auto) -- R2 (auto) -- R3 (auto)

R1 sends a route with 192.168.1.0/26 mask information R2 just forwards this information to R3 without any changes.

But if you configure the 192.168.1.0/26 network on R3 which has auto-summary it will summarise and send the routes to R2 with /24 .

As per my thought only originating router summarieses based on the auto-summary feature.

Let me know if you think otherwise.

Thanks,

Nandan Mathure

Cisco Employee

EIGRP auto summary problem

Hello Nandan,

As per my observation when you have disabled auto-summary (R1 ) and  advertise routes to the router with auto-summary  (R2) , R2 will not  make any changes. Thats because only originating routers attach the mask  or default mask as per the auto-summary or no auto-summary command.  Then the routers which are re-advertising the routes dont make any  changes to the subnet mask information. 

I respectfully disagree. It is an inherent nature of distance-vector protocols that you can summarize at any point in the network topology (as opposed to link-state protocols where summarization is allowed only between areas or during redistribution). The fact that R1 does not summarize the networks does not prevent R2 from performing the summarization itself. The basic rule for automatic summarization is that if a network X is going to be advertised through an interface in network Y and major_network(X) != major_network(Y), then instead of advertising the network X, the router will advertise major_network(X). This condition applies on R2 to both 10.1.x.0/24 and 192.168.1.x/26 when being advertised to R3. However, in original Subodh's configuration (and in my config as well!), R2 created a summary 10.0.0.0/8 but left the 192.168.1.x/26 unsummarized. The question is - what is the difference between these two networks?

I shall emphasize that with RIPv1 or RIPv2 and auto-summary on, R2 would advertise 10.0.0.0/8 and 192.168.1.0/24 without any hesitations.

Best regards,

Peter

EIGRP auto summary problem

Hi Peter,

You are absolutely right on that. I got it wrong.

Thanks for the refresher.

5 points. I need to lab this up now and look for packet data.

thanks,

Nandan.

New Member

EIGRP auto summary problem

Here are the configurations and details :

R1#sh runn

Building configuration...

Current configuration : 904 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname R1

boot-start-marker

boot-end-marker

no aaa new-model

resource policy

memory-size iomem 5

ip cef

no ip domain lookup

interface Loopback1

ip address 192.168.1.1 255.255.255.192

interface Loopback2

ip address 192.168.1.65 255.255.255.192

interface FastEthernet0/0

ip address 10.1.1.1 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

router eigrp 10

network 10.1.1.0 0.0.0.255

network 192.168.1.0 0.0.0.63

network 192.168.1.64 0.0.0.63

no auto-summary

no ip http server

no ip http secure-server

control-plane

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line vty 0 4

end

R1#

R1#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

D    172.16.0.0/16 [90/307200] via 10.1.1.2, 00:03:10, FastEthernet0/0

     10.0.0.0/24 is subnetted, 1 subnets

C       10.1.1.0 is directly connected, FastEthernet0/0

     192.168.1.0/26 is subnetted, 2 subnets

C       192.168.1.64 is directly connected, Loopback2

C       192.168.1.0 is directly connected, Loopback1

R1#

R1#show cdp ne

R1#show cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

R2               Fas 0/0            153        R S I      2691      Fas 0/0

R1#

R1#

R1#sh ip eig

R1#sh ip eigrp n

R1#sh ip eigrp neighbors

IP-EIGRP neighbors for process 10

H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq

                                            (sec)         (ms)       Cnt Num

0   10.1.1.2                Fa0/0             14 00:05:02   53   477  0  5

R1#

#########################################

R2 Details

show runn

R2#show running-config

Building configuration...

Current configuration : 757 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname R2

boot-start-marker

boot-end-marker

no aaa new-model

resource policy

memory-size iomem 5

ip cef

no ip domain lookup

interface FastEthernet0/0

ip address 10.1.1.2 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/1

ip address 172.16.1.1 255.255.255.0

duplex auto

speed auto

router eigrp 10

network 10.1.1.0 0.0.0.255

network 172.16.1.0 0.0.0.255

auto-summary

no ip http server

no ip http secure-server

control-plane

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

R2#

R2#sh ip route

R2#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

D       172.16.0.0/16 is a summary, 00:04:18, Null0

C       172.16.1.0/24 is directly connected, FastEthernet0/1

     10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C       10.1.1.0/24 is directly connected, FastEthernet0/0

D       10.0.0.0/8 is a summary, 00:04:18, Null0

     192.168.1.0/26 is subnetted, 2 subnets

D       192.168.1.64 [90/409600] via 10.1.1.1, 00:05:57, FastEthernet0/0

D       192.168.1.0 [90/409600] via 10.1.1.1, 00:05:59, FastEthernet0/0

R2#

R2#sh ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            10.1.1.2        YES manual up                    up     

FastEthernet0/1            172.16.1.1      YES manual up                    up     

R2#sh c   ip eig

R2#sh ip eigrp n

R2#sh ip eigrp neighbors

IP-EIGRP neighbors for process 10

H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq

                                            (sec)         (ms)       Cnt Num

1   172.16.1.2              Fa0/1             14 00:04:37 1283  5000  0  4

0   10.1.1.1                Fa0/0             11 00:06:16   51   306  0  3

R2#

R2#

R2#show cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

R3               Fas 0/1            155        R S I      2691      Fas 0/1

R1               Fas 0/0            155        R S I      2691      Fas 0/0

R2#

##############

R3

Building configuration...

Current configuration : 719 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname R3

boot-start-marker

boot-end-marker

no aaa new-model

resource policy

memory-size iomem 5

ip cef

no ip domain lookup

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

interface FastEthernet0/1

ip address 172.16.1.2 255.255.255.0

duplex auto

speed auto

router eigrp 10

network 172.16.1.0 0.0.0.255

auto-summary

no ip http server

no ip http secure-server

control-plane

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line vty 0 4

R3#

R3#sh ip rou

R3#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets

C       172.16.1.0 is directly connected, FastEthernet0/1

D    10.0.0.0/8 [90/307200] via 172.16.1.1, 00:05:51, FastEthernet0/1

     192.168.1.0/26 is subnetted, 2 subnets

D       192.168.1.64 [90/435200] via 172.16.1.1, 00:05:51, FastEthernet0/1

D       192.168.1.0 [90/435200] via 172.16.1.1, 00:05:51, FastEthernet0/1

R3#

R3#sh ip interface bri

R3#sh ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            unassigned      YES unset  administratively down down   

FastEthernet0/1            172.16.1.2      YES manual up                    up     

R3#sh ip eig

R3#sh ip eigrp  n

R3#sh ip eigrp  neighbors

IP-EIGRP neighbors for process 10

H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq

                                            (sec)         (ms)       Cnt Num

0   172.16.1.1              Fa0/1             13 00:06:06   66   396  0  8

R3#

R3#

R3#show cdp n

R3#show cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

R2               Fas 0/1            150        R S I      2691      Fas 0/1

New Member

Hey guys, Peter had it half

Hey guys, Peter had it half way right. But R2 needs to have a 192.x interface participating in EIGRP.

2424
Views
5
Helpful
14
Replies
CreatePlease to create content