Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

EIGRP commands not showing up in WAN router config??

Hello

I have this instance configured

router eigrp 10

network 10.44.x.101 0.0.0.0

I have added no auto-summary and a couple redistribute commands but they do not show up in config.

What am I doing wrong?

sMc
1 ACCEPTED SOLUTION

Accepted Solutions

EIGRP commands not showing up in WAN router config??

Did the entire EIGRP config go away or just those lines of config? Depending on your IOS version no auto-summary might be the default and then it wouldn't show up in the config. Your redistribute statements should be there though.

If the entire config went away it's possible that you didn't have EIGRP active on any interfaces but that should not be the case if you put a network statement. Can you post the config?

Daniel Dib
CCIE #37149

Daniel Dib CCIE #37149 Please rate helpful posts.
2 REPLIES

EIGRP commands not showing up in WAN router config??

Did the entire EIGRP config go away or just those lines of config? Depending on your IOS version no auto-summary might be the default and then it wouldn't show up in the config. Your redistribute statements should be there though.

If the entire config went away it's possible that you didn't have EIGRP active on any interfaces but that should not be the case if you put a network statement. Can you post the config?

Daniel Dib
CCIE #37149

Daniel Dib CCIE #37149 Please rate helpful posts.
Community Member

EIGRP commands not showing up in WAN router config??

Daniel

Thank you for the reply.

The IOS has it as the default. We are good to go

sMc
246
Views
0
Helpful
2
Replies
CreatePlease to create content