Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIGRP %DUAL-3-SIA: Route 10.0.0.0/8 stuck-in-active

How do you trouble shoot this problem, I've got a couple of L3 4500's and a couple of 7200's for VPN tunnels

4 REPLIES
Hall of Fame Super Blue

Re: EIGRP %DUAL-3-SIA: Route 10.0.0.0/8 stuck-in-active

Hi

Stuck in active means the router/L3 switch is actively qureying neighbors for a route to 10.0.0.0/8 but is not getting replies from all neighbors.

Check for congested links which would delay the responses or a router under a very high CPU load which again coudl delay a response.

Also have a look at this link

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a008010f016.shtml

HTH

Jon

New Member

Re: EIGRP %DUAL-3-SIA: Route 10.0.0.0/8 stuck-in-active

I's just this one route that the switches are complaining about

Etherchannel between the two 4500's,

Multiple Vlans between the Switches that they are neighboring on

USL3ATL002#show int port-channel 1

Port-channel1 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0012.01f7.8bc0 (bia 0012.01f7.8bc0)

MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,

reliability 255/255, txload 10/255, rxload 6/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is N/A

input flow-control is off, output flow-control is unsupported

Members in this channel: Gi1/1 Gi1/2

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:02, output never, output hang never

Last clearing of "show interface" counters 00:03:59

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 52803000 bits/sec, 14242 packets/sec

5 minute output rate 84017000 bits/sec, 15451 packets/sec

3743777 packets input, 1630954897 bytes, 0 no buffer

Received 17174 broadcasts (3175 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

4089092 packets output, 2685834808 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

USL3ATL002#show proce cpu

CPU utilization for five seconds: 12%/1%; one minute: 15%; five minutes: 13%

USL3ATL002#show ip eigrp top act

IP-EIGRP Topology Table for AS(2)/ID(10.229.248.3)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,

r - reply Status, s - sia Status

A 10.0.0.0/8, 1 successors, FD is 259584

1 replies, active 00:01:53, query-origin: Multiple Origins, retries(1)

via 10.10.1.102 (260096/259840), Vlan30, serno 5549636

via 10.11.1.2 (Infinity/Infinity), r, Vlan11, serno 5549635

via 10.11.2.2 (260096/259840), Vlan12, serno 5549580

via 10.11.200.3 (260096/259840), Vlan200, serno 5549578

via 10.1.1.102 (260096/259840), Vlan100, serno 5549579

Hall of Fame Super Blue

Re: EIGRP %DUAL-3-SIA: Route 10.0.0.0/8 stuck-in-active

Hi

Okay, it would be a good idea to read the attached link. From your output above

via 10.11.1.2 (Infinity/Infinity), r, Vlan11, serno 5549635

The same , r, means USL3ATL002 is still waiting on a reply from 10.11.1.2.

So you need to look at 10.11.1.2.

Jon

New Member

Re: EIGRP %DUAL-3-SIA: Route 10.0.0.0/8 stuck-in-active

This is the some output from the other 4500

Low processer utilization low bandwidth usage

USL3ATL001#show process cpu

CPU utilization for five seconds: 11%/1%; one minute: 12%; five minutes: 12%

Port-channel1 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0012.01f7.8c00 (bia 0012.01f7.8c00)

MTU 1552 bytes, BW 2000000 Kbit, DLY 10 usec,

reliability 255/255, txload 6/255, rxload 6/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is N/A

input flow-control is off, output flow-control is unsupported

Members in this channel: Gi1/1 Gi1/2

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters 29w0d

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 50585000 bits/sec, 13524 packets/sec

5 minute output rate 48858000 bits/sec, 13765 packets/sec

110605218922 packets input, 68855073215747 bytes, 0 no buffer

Received 296919263 broadcasts (240619098 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

120619525229 packets output, 68403553984381 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Why is it only this one route that the switches are complaining about?

Is this static route 10.0.0.0 with a metric 200 messing up the routing?

router eigrp 2

redistribute static

network 10.0.0.0

default-metric 100000 10 255 1 1500

no auto-summary

no eigrp log-neighbor-changes

!

ip route 0.0.0.0 0.0.0.0 10.1.2.1

ip route 10.0.0.0 255.0.0.0 Null0 200 <----

ip route 10.5.5.0 255.255.255.0 10.1.80.1

381
Views
0
Helpful
4
Replies
CreatePlease login to create content