Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

EIGRP issue

Hello,

We have a setup something like this:

NewRouter (Gi0/0)===>(port 7/48)Core switch (port 5/48)===> (Fa0/0) OldRouter

We are in the process of turning a new circuit up through NewRouter. New circuit is a DS3 which is up and fine (per vendor it is clean). When we do no passive on NewRouter, we see the eigrp flapping for the NewRouter (on both CoreSwitch and OldRouter). Once we passive new DS3 circuit, Gi0/0 EIGRP stabalizes.

Hope my question is clear. Please let me know if you need any other info.

Any idea what is wrong? Thanks in advance!!

Regards,

Shashi.

3 REPLIES

Re: EIGRP issue

Hi Shashi,

What do you mean by, no passive eigrp on New router. Do you use "passive" interface commanf or what. What error messages it generates whihc led you to the conclusion that EIGRP is flapping. Did you see the logs to make sure that there is no interface flapping on router itself.

Please eleborate more and provide the configs.

regards,

-amit singh

New Member

Re: EIGRP issue

Hi,

OldRouter has a 9M link which is carrying the traffic from the site. Now we are putting in the NewRouter with a 12M circuit on which we want the traffic to flow. To route traffic onto the new circuit, we are using the passive-interface command.. (sorry I said "no passive" before)..

Once we do passive-interface on the NewRouter, we see the EIGRP flapping for the LAN side.. EIGRP is stable for WAN side (ATM ckt - 12M)

Please find the logs from the OldRouter:

Dec 9 00:07:55.551 EST: %DUAL-5-NBRCHANGE: IP-EIGRP 80: Neighbor 10.77.136.5 (FastEthernet0/0) is down: retry limit exceeded

Dec 9 00:07:55.755 EST: %DUAL-5-NBRCHANGE: IP-EIGRP 80: Neighbor 10.77.136.5 (FastEthernet0/0) is up: new adjacency

Dec 9 00:09:15.266 EST: %DUAL-5-NBRCHANGE: IP-EIGRP 80: Neighbor 10.77.136.5 (FastEthernet0/0) is down: retry limit exceeded

Dec 9 00:09:15.270 EST: %DUAL-5-NBRCHANGE: IP-EIGRP 80: Neighbor 10.77.136.5 (FastEthernet0/0) is up: new adjacency

Interface wise, there are no error messages. We tried swapping the LAN cable to another port on the router which didnot help. Also tried resetting port on the core switch => didnot help.

Plz let me know if you need any other info.

Regds,

Shashi.

New Member

Re: EIGRP issue

Hi,

the "passive-interface" command will stop the router from sending EIGRP hello packets but will still read the incoming Hello's. In other words, you cut routing between both routers. Your router is just expressing its frustation!

Conclusion : type a 'no passive-interface ../..' under your router eigrp mode!

126
Views
0
Helpful
3
Replies
CreatePlease to create content