Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EIGRP: Neighbor 'not yet found'

Issues with EIGRP peering up. Currently the host site running a 7204 with EIGRP running with the following config

router eigrp 1

redistribute static metric 10000 100 255 1 1500 route-map eigrp

network 192.168.0.0 0.0.255.255

no auto-summary

no eigrp log-neighbor-changes

When we brought up another remote site and enabled EIGRP, were unable to peer with the host site. The following is remote sites eigrp config

router eigrp 1

network 192.168.0.0 0.0.255.255

no auto-summary

The two sites are able to pass traffic between them. Currently all traffic is routed through the 7204 host core router with just static routes and would like bring up EIGRP to this remote site. When running debug eigrp packets on the host 7204 router we see the following output

*Sep 19 21:19:15.201 UTC: EIGRP: Received UPDATE on ATM1/0.6 nbr 192.168.8.25

*Sep 19 21:19:15.201 UTC: AS 1, Flags 0x9, Seq 920/0 idbQ 0/0

*Sep 19 21:19:15.201 UTC: EIGRP: Neighbor(192.168.8.25) not yet found

the following is the interface config for the 7204 host site and associated router-map

interface ATM1/0.6 point-to-point

description

ip address 192.168.8.26 255.255.255.252

no ip redirects

no ip proxy-arp

ip policy route-map wan

pvc 1/85

vbr-nrt 1500 1280 4680

ip access-list extended wan

deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255

deny ip 192.168.0.0 0.0.255.255 10.20.0.0 0.0.255.255

deny ip 10.20.0.0 0.0.255.255 192.168.0.0 0.0.255.255

permit ip any any

the following is the interface config on the remote site

interface ATM1/0

ip address 192.168.8.25 255.255.255.252

no ip mroute-cache

atm ilmi-keepalive

pvc 1/60

vbr-nrt 1500 1280 4680

any ideas as to why we are unable to get the host site to peer up with the remote site.

2 REPLIES
New Member

Re: EIGRP: Neighbor 'not yet found'

make sure connected to 192.168.8.25

New Member

Re: EIGRP: Neighbor 'not yet found'

Thanks for the your reply. Both sides of the link are able to see one another. We are currently routing traffic through the two sites through static routes. We have verified that there are no access-list that would prevent this neighbor to peer up. Do have other thoughts as to why they can't peer?

1274
Views
0
Helpful
2
Replies