Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

EIGRP

I connected two router A (IP ADD 172.26.16.14) and B (172.26.16.12 )and running EIGRP b/w two router,both the line protocol is up but not learning any network from A to B.The router configuration is as follows.

Router A =====================================

interface Loopback1

ip address 172.16.10.1 255.255.255.0

!

interface Loopback2

ip address 172.16.20.1 255.255.255.0

!

interface Loopback3

ip address 172.16.30.1 255.255.255.0

!

interface Loopback4

ip address 172.16.40.1 255.255.255.0

!

interface Loopback5

ip address 172.16.50.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.97.37.252 255.255.255.0

speed auto

full-duplex

no mop enabled

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.1

encapsulation dot1Q 1 native

ip address 10.97.38.1 255.255.255.0

!

interface Serial0/0/0

description PE40-AIRTEL-NOC [10.20.30.2/29]

ip address 172.26.16.14 255.255.255.0

clock rate 2000000

!

interface Serial0/0/1

ip address 20.20.20.1 255.255.255.0

encapsulation frame-relay

clock rate 2000000

frame-relay map ip 20.20.20.2 100 broadcast

frame-relay lmi-type ansi

!

interface Serial0/1/0

ip address 172.26.16.14 255.255.255.0

!

interface Serial0/1/1

ip address 192.168.10.1 255.255.255.0

!

router eigrp 10

redistribute static

network 10.0.0.0

network 172.16.0.0

network 192.168.10.0

no auto-summary

!

ip route 0.0.0.0 0.0.0.0 10.97.37.254

Sh ip route

Gateway of last resort is 10.97.37.254 to network 0.0.0.0

20.0.0.0/24 is subnetted, 1 subnets

C 20.20.20.0 is directly connected, Serial0/0/1

C 192.168.10.0/24 is directly connected, Serial0/1/1

172.16.0.0/24 is subnetted, 5 subnets

C 172.16.50.0 is directly connected, Loopback5

C 172.16.40.0 is directly connected, Loopback4

C 172.16.30.0 is directly connected, Loopback3

C 172.16.20.0 is directly connected, Loopback2

C 172.16.10.0 is directly connected, Loopback1

172.26.0.0/24 is subnetted, 2 subnets

C 172.26.16.0 is directly connected, Serial0/1/0

D 172.26.8.0 [90/2172416] via 192.168.10.2, 19:23:59, Serial0/1/1

10.0.0.0/24 is subnetted, 7 subnets

D 10.50.50.0 [90/2297856] via 192.168.10.2, 1w1d, Serial0/1/1

D 10.40.40.0 [90/2297856] via 192.168.10.2, 1w1d, Serial0/1/1

D 10.30.30.0 [90/2297856] via 192.168.10.2, 1w1d, Serial0/1/1

D 10.20.20.0 [90/2297856] via 192.168.10.2, 1w1d, Serial0/1/1

D 10.10.10.0 [90/2297856] via 192.168.10.2, 2d01h, Serial0/1/1

C 10.97.38.0 is directly connected, FastEthernet0/1.1

C 10.97.37.0 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 [1/0] via 10.97.37.254

Router B======================

interface Loopback0

ip address 10.10.10.10 255.255.255.0

!

interface FastEthernet0

ip address 10.90.90.1 255.255.255.0

speed auto

!

interface Serial0

ip address 172.26.16.12 255.255.255.0

clock rate 64000

!

router eigrp 10

network 10.0.0.0

network 172.26.0.0

no auto-summary

Sh ip route

Gateway of last resort is not set

172.26.0.0/24 is subnetted, 1 subnets

C 172.26.16.0 is directly connected, Serial0

10.0.0.0/24 is subnetted, 2 subnets

C 10.90.90.0 is directly connected, FastEthernet0

C 10.10.10.0 is directly connected, Loopback0

1 ACCEPTED SOLUTION

Accepted Solutions

Re: EIGRP

Router A is missing the network command under EIGRP

network 172.26.0.0

Narayan

2 REPLIES

Re: EIGRP

Router A is missing the network command under EIGRP

network 172.26.0.0

Narayan

New Member

Re: EIGRP

Oh..I have not observed this since my route A was rebooted and not saved the config.

Thank you

122
Views
0
Helpful
2
Replies
CreatePlease to create content