Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Enable Password Error

Hello! We had something very strange happen last week.

We use Radius to login to our routers and switches. We could get logged in, but then when we tried to type in the Enable password, it wouldn't take. This was happening on all of our routers and switches.

We opened a ticket with TAC and when they called us back, we tried it again with them on the phone and received no errors and were able to access the routers and switches successfully.

The enable password is local so I find it odd that the same thing would happen on all of our routers and switches.

Has anyone else experienced this before?                 

1 REPLY
Cisco Employee

Enable Password Error

James,

Has there been any improvement in this matter?

By the way, you may have your enable password or enable secret configured locally but whether it is used depends on the way you have configured your AAA authentication for "enable" method. It is possible that this authentication also went through RADIUS, and if something happened to the RADIUS configuration, it could have affected your ability to authorize properly.

We would need to see your configuration to be more sure. In the meantime, has the TAC come up with anything useful?

Best regards,

Peter

226
Views
0
Helpful
1
Replies