Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Encapsulation failure on Ethernet WAN Link

Hello,

A new BT cct across a Riverstone network has been provisioned with 2 cisco devices are at each end. The link has physically come up at both ends, but OSPF will not form across the link. More worryingly I can't ping across the link either. I can see OSPF packets being sent out at each end....

Debugging IP packets on the remote end while trying a ping across the WAN link, I get the below reported:

Jan 13 09:03:56: IP: tableid=0, s=10.4.231.37 (local), d=10.4.231.38 (FastEthern

et0/1), routed via RIB

Jan 13 09:03:56: IP: s=10.4.231.37 (local), d=10.4.231.38 (FastEthernet0/1), len

100, sending

Jan 13 09:03:56: IP: s=10.4.231.37 (local), d=10.4.231.38 (FastEthernet0/1), len

100, encapsulation failed <<<<<

Can anyone advise further as to why this is reporting this?

Thanks

Phil

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Encapsulation failure on Ethernet WAN Link

Hello Phil,

from the symptoms you describe there isn't real connectivity between the two sites.

encapsulation failure means that failing ARP the frame cannot be sent out not knowing the destination MAC address.

you can check this also with:

sh ip arp 10.4.231.38

if you see incomplete means ARP process fails and this means connectivity is not good.

You see interface up/up but the L2 transport service is not working properly

contact the service provider

Hope to help

Giuseppe

1 REPLY
Hall of Fame Super Silver

Re: Encapsulation failure on Ethernet WAN Link

Hello Phil,

from the symptoms you describe there isn't real connectivity between the two sites.

encapsulation failure means that failing ARP the frame cannot be sent out not knowing the destination MAC address.

you can check this also with:

sh ip arp 10.4.231.38

if you see incomplete means ARP process fails and this means connectivity is not good.

You see interface up/up but the L2 transport service is not working properly

contact the service provider

Hope to help

Giuseppe

171
Views
0
Helpful
1
Replies
CreatePlease to create content