Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ENTERPRISE/FW/IDS PLUS IPSEC 3DES on 2811

I am upgrading my Cisco 2611XM router with IOS 12.3(19), ENTERPRISE/FW/IDS PLUS IPSEC 3DES feature set, to 2811. Is there a comparable IOS with similar feature set for Cisco 2811 router? Thank you.

4 REPLIES
Hall of Fame Super Gold

Re: ENTERPRISE/FW/IDS PLUS IPSEC 3DES on 2811

Have you tried the Feature Navigator?

Hope this helps, if so please rate post!

New Member

Re: ENTERPRISE/FW/IDS PLUS IPSEC 3DES on 2811

Yes, I have. I am unable to find similar feature set.

Hall of Fame Super Gold

Re: ENTERPRISE/FW/IDS PLUS IPSEC 3DES on 2811

It seems to me that you need what is called advanced enterprise services in 12.4 or 12.4T. See:

http://www.cisco.com/en/US/products/ps5854/prod_bulletin0900aecd802a9493.html

Found this post useful? Then rate it using the scrollbox below!

Re: ENTERPRISE/FW/IDS PLUS IPSEC 3DES on 2811

The feature set option listed on the software download page isn't exactly going to match what you are running the 2611XM. However, as the previous poster stated 'Advanced Enterprise Services' does comprise all the features included in the IOS you are currently using. If you are looking to stay with 12.3 version you can go with 12.3.14T7 (ED).

HTH

Sundar

136
Views
8
Helpful
4
Replies