Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error en configurar pppoe router ROUTER 880 series ISR CISCO888-k9

Estimados les hago la consulta,

paso 1 - vpdn enable
             - vpdn-group 1
             - request-dialin
             - protocol pppoe
% Invalid input detected at '^' marker.
Solo me permite mediante L2tp y no acepta pppoe segun el help

ROUTER 880 series ISR

CISCO888-k9       ios version 15.3
license udi pid CISCO888-K9 sn FTX181785XJ

¿Sera que debo cambiar el IOS a una version anterior para que este modelo de router soporte ese protocolo pppoe? o es que no es posible en este fierro configurar ese protocolo

gracias de antemano por su respuestas

Everyone's tags (1)
2 REPLIES
New Member

Dear friend,

Dear friend,

Although I didn't fully understand your question (because it's not written in English), I can suggest that you try the following configuration for bringing up a PPPoE session (it worked for me on a Cisco 880 Series router):

(config)# int dialer 1

(config-if)# desc OUTSIDE_LOGICAL

(config-if)# encap ppp

(config-if)# mtu 1492

(config-if)# ppp pap sent-username <your-username> password <your-password>

(config-if)# ip addr negotiated     (or "ip addr dhcp")

(config-if)# ppp ipcp route default

(config-if)# dialer pool 2

(config-if)# ip nat outside

(config-if)# exit


(config)# int fa 0/0

(config-if)# desc OUTSIDE_PHYSICAL

(config-if)# pppoe-client dial-pool-number 2

(config-if)# no shut

(config-if)# exit


(config)# int fa 0/1

(config-if)# desc INSIDE_PHYSICAL

(config-if)# ip addr 192.168.1.1 255.255.255.0

(config-if)# ip nat inside

(config-if)# no shut

(config-if)# exit


(config)# access-list 10 permit 192.168.1.0 0.0.0.255

(config)# ip nat inside source list 10 interface dialer 1 overload
 
If not usnig PAP authentication, remove this line:
 
(config-if)# ppp pap sent-username <your-username> password <your-password>
 
instead, put in this line under interface dialer 1:
 
(config-if)# ppp chap password <your-password>
 
Hope this helps.
New Member

Entonces no hace falta

Entonces no hace falta ejecutar estos comandos para la configuracion

vpdn enable
vpdn-group 1
request-dialin
protocol pppoe

este es  la configuracion que me dejo el ISP y me dijeron que no soporta mi router una marcado pppoe

Router#show running-config

Building configuration...

Current configuration : 1483 bytes

!

! Last configuration change at 13:36:14 UTC Wed May 20 2015

version 15.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no aaa new-model

memory-size iomem 10

!

ip dhcp pool INTERNET

 network 200.119.202.56 255.255.255.248

 default-router 200.119.202.57

 dns-server 200.58.160.25

!

ip cef

no ipv6 cef

!

!

vpdn enable

!

vpdn-group 1

!

license udi pid CISCO888-K9 sn FTX181785XJ

!

controller DSL 0

!

interface BRI0

 no ip address

 encapsulation hdlc

 shutdown

 isdn termination multidrop

!

interface FastEthernet0

 no ip address

 pppoe enable group global

 pppoe-client dial-pool-number 1

!

interface FastEthernet1

 no ip address

!

interface FastEthernet2

 ip dhcp client default-router distance 1

 no ip address

!

interface FastEthernet3

 no ip address

!

interface Vlan1

 ip address 200.119.202.57 255.255.255.248

!

interface Dialer1

 ip address negotiated

 encapsulation ppp

 dialer pool 1

 dialer idle-timeout 0

 dialer persistent

 dialer-group 1

 ppp pap sent-username 110651@adslipfija password 0 xe2jaqf6

 ppp ipcp dns request accept

 ppp ipcp wins request

 ppp ipcp route default

 no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

line con 0

 no modem enable

line aux 0

line vty 0 4

 login

 transport input all

!

!

end

178
Views
0
Helpful
2
Replies