Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

error in 1841 Router

Hi,

I'm getting the following error in the 1841 Router. The error is "Dec 20 10:34:56.983: ASSERTION FAILED: file "../chips/gt96k/gt96k_timer.c", lin

e 771". The Router is running following IOS .

Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.3(11)T5, R

ELEASE SOFTWARE (fc1)

What could be the problem ?.

Thanx

Raju

4 REPLIES
Hall of Fame Super Silver

Re: error in 1841 Router

Raju

I believe that the errors that start with ASSERTION FAILED are software problems. You might try putting the error message and the output of show version into the output interpreter and see if it points to anything. Or this would be appropriate to open a case with Cisco TAC.

HTH

Rick

VIP Purple

Re: error in 1841 Router

Hello Raju,

there is an IOS bug that might apply to you:

Symptoms

A router may show following error message:

ASSERTION FAILED: file "../chips/gt96k/gt96k_timer.c"

Conditions

The error message is shown when "isdn leased line bri x/y"

is configured on a wic-1bri-s/t card located on wic slot0.

Workaround

Move the card to a slot other than slot0.

Can you verify the above ?

Regards,

GP

New Member

Re: error in 1841 Router

Thanks GP .WIC-1bri-s/t card is already located in Slot1 only.

Regards,

Raju

VIP Purple

Re: error in 1841 Router

Hello Raju,

for the sake of trying, can you put the card in Slot 0 ? Do you have the command specified in the bug configured ?

Regards,

GP

326
Views
0
Helpful
4
Replies
CreatePlease login to create content