Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error message %IP-4-DUPADDR after reload router

Hi,

I have two routers enable HSRP load balance function, configured each router as following:

R1:

interface FastEthernet0/0
ip address 192.168.106.245 255.255.255.0
ip helper-address 172.20.23.101
no ip redirects
ip directed-broadcast
speed 100
full-duplex
decnet cost 2
ipx helper-address AAAA.ffff.ffff.ffff
ipx network 6665
no cdp enable
standby use-bia
standby 1 priority 120 preempt
standby 1 ip 192.168.106.254
standby 2 priority 100 preempt
standby 2 ip 192.168.106.248
hold-queue 200 in

R2:

interface FastEthernet0/0
ip address 192.168.106.246 255.255.255.0
ip helper-address 172.20.23.101
ip directed-broadcast
speed 100
full-duplex
decnet cost 2
ipx helper-address AAAA.ffff.ffff.ffff
ipx network 6665
no cdp enable
standby use-bia
standby 1 ip 192.168.106.254
standby 1 preempt
standby 2 ip 192.168.106.248
standby 2 priority 120
standby 2 preempt
standby 2 track Serial1/0:0 50
hold-queue 200 in

I found a below message on R1 after reloaded R1.Please help me to find whether it has any problem.

"Aug 24 20:37:36.958: %IP-4-DUPADDR: Duplicate address 192.168.106.248 on FastEthernet0/0, sourced by aa00.0400.3e20"

MAC-address aa00.0400.3e20 is mac address of R2's FastEthernet0/0.

Much appreciate for help,

Thanks

  • WAN Routing and Switching
1 REPLY
Cisco Employee

Re: Error message %IP-4-DUPADDR after reload router

Hi
Would you try to do "clear arp"?
There is a bug, CSCsd06859 Use of HSRP standby use-bia may cause IP-4-DUPADDR message.

KK

484
Views
0
Helpful
1
Replies