Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error Messages

Hello there,

i hae 2611XM router and 3750 switch that they are having problem and giving error upon booting.

i've attached the errors in the file.

please advice

regards

Fady

3 REPLIES

Re: Error Messages

hi ,

i think your ios is currupted or having some problem with ios just check it out the following link:http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a00801fc986.shtml

it will show you the example with same error mesg...which you got...

hope this will help you

rate this post if it helps

regards

Devang

Re: Error Messages

Hi there,

As for the router - it looks like it doesn't know what file it's pointing to. In rommon, you can have a look at the files in flash and then change the boot to point to that file. Something like "BOOT:"flash:c2600-iz-122.bin"

The switch seems to have the same problem. The file that it's looking for is not there. Go through a similar procedure for the switch, find the correct file name and alter the BOOT variable and make sure it pointing to a real file!

Regards,

LH

Please rate all posts

Silver

Re: Error Messages

getdevnum warning: device "flash" has size of zero

open: read error...requested 0x4 bytes, got 0x0

For the router, those lines above implies that the flash is probably not seated properly or the flash is bad. Try to open the router and reseat the flash. If the problem persists with the same error, change the flash.

Check the following link

http://www.cisco.com/en/US/partner/products/hw/routers/ps221/products_tech_note09186a008009483a.shtml#router_not_boot

Error loading "flash:c3750-i9-mz.121-19.EA1c/c3750-i9-mz.121-19.EA1c.bin"

For the switch, the switch cannot locate the IOS image. Use the dir command to confirm if there is a valid image in the flash. If there is none, use xmodem to copy a new image into the flash and reboot.

Check the following link

http://www.cisco.com/en/US/customer/products/hw/switches/ps607/products_tech_note09186a0080094955.shtml

Note, that after reseating or changing the flash of the router, it probably might be in the same state as the switch i.e. having no IOS image on it, and not able to boot. What to look for is that you will stop getting error

getdevnum warning: device "flash" has size of zero

open: read error...requested 0x4 bytes, got 0x0

91
Views
0
Helpful
3
Replies
CreatePlease to create content