Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Error while enabling Qos on Fas 0/1 interface

Hi,

I have a problem when i enable QoS on Routers fas 0/1 interface. i am strucked up with this & i can't proceed further. below is the error i get when i enable the QoS of the commad on the fas 0/1 on Cisco 3845 Router.

Rotuer-3845(config-if)#service-policy output shaping

GTS : Can be enabled only at the first level

2 REPLIES
Silver

Re: Error while enabling Qos on Fas 0/1 interface

Do you have subinterfaces on this interface?

Please post complete configuration.

Silver

Re: Error while enabling Qos on Fas 0/1 interface

I think you are trying to shape in two places. First, you are shaping in class of a policy-map, and then you are applying this policy map as a child map of another shaped policy map.

This is two level hierarchy.

Your IOS does not support this, so it writes, that you can shape only at a first level.

e.g.:

Policy-map LEVEL2

class HTTP

shape average 256000

class class-default

Policy-map LEVEL1

class class-default

shape average 512000

service-policy LEVEL2

I named the maps to show you which level is which. So you can shape only at first level map, not at the second level one.

For more info, refer to this document:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios124/124cg/hqos_c/part20/ch10/qsbcbts.htm#wp1027195

hope this helps.

Please rate all helpful posts

186
Views
0
Helpful
2
Replies
CreatePlease to create content