Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Errormsg: %PQII_PRO_FE-4-QUEUE_FULL: Ethernet Switch Module transmit queue is full

Hello All,

i have some problems with an CISCO881-K9. We have two german telekom adsl connections with 16MB/1MB connected to the router. these two connection a load-balanced. Now after some time we are getting the errormsg: %PQII_PRO_FE-4-QUEUE_FULL: Ethernet Switch Module transmit queue is full.

After that message everything goes slow an connections are beeing dropped.

we already use the newes ios version

Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 15.3(2)T, RELEASE SOFTWARE (fc3)

Here are the configuration:

!

! Last configuration change at 08:30:08 UTC Mon Jul 1 2013 by admin

version 15.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname internet-gw

!

boot-start-marker

boot system flash c880data-universalk9-mz.153-2.T.bin

boot-end-marker

!

!

!

no aaa new-model

memory-size iomem 10

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

ip cef load-sharing algorithm include-ports destination

no ipv6 cef

!

!

license udi pid CISCO881-K9 sn FCZ1645C0NK

!

!

!

!

!

!

!

!

track 1 interface Dialer1 ip routing

!

track 2 interface Dialer2 ip routing

!

!

!

!

!

!

!

!

!

interface FastEthernet0

description aDSL Telekom 1

switchport access vlan 2

no ip address

pppoe enable

pppoe-client dial-pool-number 1

!

interface FastEthernet1

description aDSL Telekom 2

switchport access vlan 4

no ip address

pppoe enable

pppoe-client dial-pool-number 2

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

description Verbindung ins interne LAN

ip address 128.1.251.11 255.255.0.0

ip nat inside

ip nat enable

ip virtual-reassembly in

ip policy route-map HTTPS

!

interface Vlan1

no ip address

!

interface Vlan2

no ip address

pppoe enable

pppoe-client dial-pool-number 1

!

interface Vlan4

no ip address

pppoe enable

pppoe-client dial-pool-number 2

!

interface Dialer1

description aDSL Verbindung Telekom

mtu 1492

ip address negotiated

ip nat outside

ip nat enable

ip virtual-reassembly in max-reassemblies 128

encapsulation ppp

ip tcp adjust-mss 1416

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname

ppp chap password

ppp pap sent-username

ppp ipcp dns request

no cdp enable

!

interface Dialer2

description aDSL Verbindung Telekom

mtu 1492

ip address negotiated

ip nat outside

ip nat enable

ip virtual-reassembly in max-reassemblies 128

encapsulation ppp

ip tcp adjust-mss 1416

dialer pool 2

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname

ppp chap password

ppp pap sent-username

ppp ipcp dns request

no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat inside source route-map SDM_RMAP_1 interface Dialer1 overload

ip nat inside source route-map SDM_RMAP_2 interface Dialer2 overload

ip route 0.0.0.0 0.0.0.0 Dialer1 10 track 1

ip route 8.8.4.4 255.255.255.255 Dialer1 10 track 1

ip route 8.8.8.8 255.255.255.255 Dialer1 10 track 1

ip route 0.0.0.0 0.0.0.0 Dialer2 10 track 2

ip route 8.8.4.4 255.255.255.255 Dialer2 100 track 2

ip route 8.8.8.8 255.255.255.255 Dialer2 100 track 2

ip route 172.16.0.0 255.255.0.0 128.1.254.1

!

ip access-list extended HTTPS-LIST

permit tcp any any eq 443

ip access-list extended intern

permit ip 172.16.0.0 0.0.255.255 any

permit ip 128.1.0.0 0.0.255.255 any

ip access-list extended intern2

permit ip 172.16.0.0 0.0.255.255 any

permit ip 128.1.0.0 0.0.255.255 any

!

dialer-list 1 protocol ip permit

!

route-map HTTPS permit 1

match ip address HTTPS-LIST

set interface Dialer1

!

route-map SDM_RMAP_1 permit 1

match ip address intern

match interface Dialer1

!

route-map SDM_RMAP_2 permit 1

match ip address intern

match interface Dialer2

!

access-list 1610 permit 172.16.0.0 0.0.255.255

access-list 1610 permit 128.1.0.0 0.0.255.255

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

access-class 1610 in

login local

transport input all

!

!

end

2 REPLIES
Community Member

Errormsg: %PQII_PRO_FE-4-QUEUE_FULL: Ethernet Switch Module tran

I have the same problem. In my case I expect it is caused by LAN traffic (some strange packets). Last year I have opened TAC ticket, but after receiving test IOS I haven't seen it again. That problem has been reported since 2009 for Cisco1812 and latter 8xx, but I haven't seen the solution.

Kind regards

Jerzy

Community Member

I know this thread is very

I know this thread is very old, but I´m getting the same errors on a cisco 888. Casn you tell me what test IOS version did you received?

2111
Views
0
Helpful
2
Replies
CreatePlease to create content