Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ether channel issue

Hello all

I am finding a strange config issue in my cisco WS-C6513 switch while i try to create a L2 etherchannel with my production server.The IOS version is (c6sup2_rp-JK2O3SV-M), Version 12.1(27b)E4 .

the config coomands i tried for the ether channel is as follows .I can see that the Po30 is auto matically negotiated to dot1q trunk, which i didnt really configured.

Router#sh ether sum | in Po30

30 Po30(SU) - Gi11/36(P) Gi11/37(P)

Router#sh run int gi11/36

Building configuration...

Current configuration : 128 bytes

!

interface GigabitEthernet11/36

switchport

switchport access vlan 139

switchport mode access

channel-group 30 mode on

end

Router#sh run int gi11/37

Building configuration...

Current configuration : 128 bytes

!

interface GigabitEthernet11/37

switchport

switchport access vlan 139

switchport mode access

channel-group 30 mode on

end

Router#sh run int po30

Building configuration...

Current configuration : 173 bytes

!

interface Port-channel30

description PortChannel-30 to DSSACS1

switchport

switchport access vlan 139

switchport trunk encapsulation dot1q

switchport mode access

end

My doubt is , is this normal ? or is this an issue? I dont need the dot1q encapsulaion that is coming automatically.Kindly advice.

Kind regards

Ullas

3 REPLIES
New Member

Re: Ether channel issue

Since switchport mode access is configured, the switchport trunk commands are ignored. You can safely remove that configuration by doing a 'no switchport trunk encapsulation dot1q'

New Member

Re: Ether channel issue

Hi

I am unable to remove it using that command.

ullas

New Member

Re: Ether channel issue

Can someone please explain to me brief,what ether channel does,and its usefulness.

Thanks.

88
Views
0
Helpful
3
Replies