Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Etherchannel configuration

hi, i have the following configuration regarding etherchannel. i want to know that is that interface is in access mode or in trunk mode. what does the command "switchport access vlan 109" has effect on this etherchannel. is it going to forward only vlan 109 traffic to the etherchannel or all vlan traffic will go through this etherchannel

interface TenGigabitEthernet4/3

switchport

switchport access vlan 109

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 2 mode active

interface TenGigabitEthernet4/4

switchport

switchport access vlan 109

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 2 mode active

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Etherchannel configuration

It will only take effect if you configure the switchport as access port:

interface TenGig4/3

switchport mode access

Then it will be part of vlan 109.

If you use this interface as a trunk, then the "switchport access vlan 109" is unnecessary.

Cheers:

Istvan

4 REPLIES
Hall of Fame Super Blue

Re: Etherchannel configuration

Should act as a trunk - what is under the port-channel interface - po2.

Easiest way to see what is happening regarding trunking is "sh interface trunk".

Jon

Re: Etherchannel configuration

Hi Waseem,

Agree with Jon.

The "switchport mode trunk" command will determine the mode of operation of the link.

No matter if you configured "switchport access vlan 109".

Cheers:

Istvan

New Member

Re: Etherchannel configuration

hi,

Thanks for your reply, what is the effect of switchport access vlan 109. if i remove this command does it matter on configuration.

Thanks

Re: Etherchannel configuration

It will only take effect if you configure the switchport as access port:

interface TenGig4/3

switchport mode access

Then it will be part of vlan 109.

If you use this interface as a trunk, then the "switchport access vlan 109" is unnecessary.

Cheers:

Istvan

315
Views
0
Helpful
4
Replies