Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Etherchannel Summary

Hello Cisco friends,

My name is Alain and i am new to cisco word, i just started doing some configuration in trunking Etherchannel and was bounding interface range Gi0/13-Gi0/14 and i issue the command SW2# show etherchannel summary and this is the outcome i got:

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         LACP      Gi0/13(P)   Gi0/14(I)

My question is why Gi0/14(I)? I would like it to be Gi0/14(P) just like the other one, how can I make this possible? what happened? how can I prevent this to happen in the future?

Thanks so very much for your help

Alain

9 REPLIES

Etherchannel Summary

The configurations need to be the same between the ports in the channel group. Can you post the configuration for g0/13 and 14?

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
Community Member

Etherchannel Summary

the configuration is between switch2 and switch3

sw2()#int range g0/13-14

sw2()#switchport trunk encapsulation dot1q

sw2()#switchport mode trunk

sw2()#switchport no negotiate

sw2()#channel-group 1 mode active

sw2()#no shutdown

sw3()#int range fa0/13-14

sw3()#switchport mode trunk

sw3()#switchport nonegotiate

sw3()#channel-group 1 mode passive

sw3()#no shutdown

sw2#show etherchannel summary

sw3#show etherchannel summary

Hall of Fame Super Blue

Etherchannel Summary

Alain

in addition to John's question what is the other end configured as.

An (I) can mean the other end is not configured as an etherchannel.

Jon

Cisco Employee

Etherchannel Summary

John, Jon,

If the configuration of the physical ports in an EtherChannel on the same switch differed, the ports would be put into a suspended state designated with s. This is not the case here. An individual port means that its configuration matches the configuration of the Port-channel interface but - considering the EtherChannel is running LACP as its signalling protocol - the opposite device has not agreed to bundle this port into the EtherChannel via LACP. This is most probably caused by the other switch not having this port added to the LACP-driven EtherChannel.

Best regards,

Peter

Hall of Fame Super Blue

Etherchannel Summary

Peter

An individual port means that its configuration matches the configuration of the Port-channel interface but - considering the EtherChannel is running LACP as its signalling protocol - the opposite device has not agreed to bundle this port into the EtherChannel via LACP

Which is exactly what i said

Jon

Community Member

Etherchannel Summary

So Jon,

I did the configuration one at the time, one after another, so this might be the problem

How can I change it now to Gi0/14(P)? what is the command or the troubleshooting?

Cisco Employee

Etherchannel Summary

Jon,

True

Best regards,

Peter

Community Member

Etherchannel Summary

Hello,

I still didn't change it so how can I solve this?

Re:Etherchannel Summary

Might be in issue with fastethrrnet to gigabit, I believe they need to be of the same type


Sent from Cisco Technical Support Android App

175
Views
0
Helpful
9
Replies
CreatePlease to create content