Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

etherchannel to servers wont come up

im creating etherchannels on a stacked 3750 -lacp but th channel wont come up..is there something wrong w/ my config?

ive shu /no shut all interfaces too

Number of channel-groups in use: 6
Number of aggregators:           6

Group  Port-channel  Protocol    Ports
------+-------------+-----------+---------------------------
10     Po10(SD)        LACP      Gi1/0/43(I) Gi2/0/42(I)

interface Port-channel10
switchport access vlan 14
switchport mode access

Current configuration : 144 bytes
!
interface GigabitEthernet1/0/43
switchport access vlan 14
switchport mode access
channel-group 10 mode active
spanning-tree portfast

interface GigabitEthernet2/0/42
switchport access vlan 14
switchport mode access
channel-group 10 mode active
spanning-tree portfast

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: etherchannel to servers wont come up

Hello Nygenxny123,

yes probably LACP daemons has not been started on server side.

You can check this on the log message of the switch you should see messages telling that no LACP message is seen on port.

I see this multiple times when server people asks us an LACP bundle so we usually configure our side after they do their part on server NICs

Hope to help

Giuseppe

5 REPLIES
Hall of Fame Super Silver

Re: etherchannel to servers wont come up

Hello Nygenxny123,

check if interface port-channel is not created in shutdown

in order to have the bundle up when using LACP the other side must talk LACP otherwise after some time member links are removed from bundle if no LACP frames are received on them

so check if server or other switch is configured to use LACP

hope to help

Giuseppe

New Member

Re: etherchannel to servers wont come up

i bounced my port-channel10 and still nothing

so from my config its safe to assume the other end/servers..may be having issues?

i wonder why the interface is showing (I)

in summary

New Member

Re: etherchannel to servers wont come up

Your config looks good. I think the (i) means that the port's inactive in the etherchannel group (no LACP packets received), but is still able  to function as an individual link.

Re: etherchannel to servers wont come up

Hi,

Could you pls try the configs with

port-channel 1

switchport mode trunk

interface f0/1

switch mode trunk

interf f0/2

switch mode trunk

Not sure if you wanted the Etherchannel in Bundled( P ), right now it is showing( I )because it is stand alone which is correct if you want in access mode.

Tulsi Ram

Hall of Fame Super Silver

Re: etherchannel to servers wont come up

Hello Nygenxny123,

yes probably LACP daemons has not been started on server side.

You can check this on the log message of the switch you should see messages telling that no LACP message is seen on port.

I see this multiple times when server people asks us an LACP bundle so we usually configure our side after they do their part on server NICs

Hope to help

Giuseppe

346
Views
0
Helpful
5
Replies
CreatePlease to create content