Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

exit interface failed

Hello, I am trying to set up charter cable on a 1811 router. I am using SDM to set it up, and the FE1 interface is set as DHCP. When testing the interface, I'm getting an error message <exit interface failed> and the recommended action <Select 'User-specified' option or add a 'host specific/network specific/default' route through this interface and retest connection.>

Here is the configuration file

!This is the running config of the router: 192.168.1.1

!----------------------------------------------------------------------------

!version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname XXXXXX

!

boot-start-marker

boot-end-marker

!

no logging buffered

enable secret 5 XXXXXXXXXXXXX

enable password XXXXXXX

!

username XXXXXXXXX privilege 15 secret 5 XXXXXXXXXXXXXXXX.

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

dot11 network-map

no aaa new-model

ip subnet-zero

no ip routing

!

!

no ip cef

ip dhcp excluded-address 192.168.1.1 192.168.1.99

!

ip dhcp pool sdm-pool1

import all

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

lease infinite

!

!

ip ips po max-events 100

no ftp-server write-enable

!

!

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid CISCO ROUTER

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

!

ssid CISCO ROUTER

authentication open

guest-mode

!

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface FastEthernet0

description $ETH-WAN$

ip address dhcp client-id FastEthernet0

no ip route-cache

speed auto

half-duplex

!

interface FastEthernet1

description $ETH-WAN$

ip address dhcp client-id FastEthernet1

ip nat outside

ip virtual-reassembly

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

no ip address

!

interface FastEthernet5

no ip address

!

interface FastEthernet6

no ip address

!

interface FastEthernet7

no ip address

!

interface FastEthernet8

no ip address

!

interface FastEthernet9

no ip address

!

interface Vlan1

no ip address

no ip route-cache

bridge-group 2

!

interface Async1

no ip address

no ip route-cache

!

interface BVI2

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

no ip route-cache

!

ip classless

!

!

ip http server

ip http authentication local

ip http secure-server

ip nat inside source list 1 interface FastEthernet1 overload

!

access-list 1 remark INSIDE_IF=BVI2

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

!

control-plane

!

bridge 2 protocol ieee

bridge 2 route ip

!

line con 0

line 1

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

privilege level 15

password XXXXXX

login local

transport input telnet ssh

!

end

Any ideas what my be the problem? thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: exit interface failed

Roger,

Try consoling into the router and add the "ip routing" command, Then give it another try.

HTH,

Mark

2 REPLIES

Re: exit interface failed

Roger,

Try consoling into the router and add the "ip routing" command, Then give it another try.

HTH,

Mark

New Member

Re: exit interface failed

thanks that was it

1028
Views
0
Helpful
2
Replies