Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Extremely poor internet performance 1841

**Edit**

To add more to this,  somehow I missed it but I had quite a few CRC errors on the outside interface.  I switched the FastEthernet0/0 to speed auto, duplex auto and now I am getting about 45Mbps download speed.  I would still like to see the router get closer to 60 though,  is there anything I could tweak in the config that might increase the speed of this just a little bit?  Or is an 1841 only rated to about 45Mbps with all the firewall features turned on?

**End Edit**

 

A school I am doing some volunteer work for has a 60/4 coax internet service through Charter communication.  I just put in an older Cisco 1841 router and used my default standard config I use at many other sites.  For some reason I am only getting about 6 - 8 mbps download speeds with the router.  When I plug directly into the cable modem with my laptop I am getting the advertised speeds.

Attached is my config, it looks pretty standard to me and for the life of me I can not see why this router would be performing so poorly.  The CPU utilization is very low,  I have to be missing something though.

Thank you everyone

4 REPLIES

 Hi , Remove inspect rule and

 

Hi ,

 Remove inspect rule and check ,  

 ip inspect fw_inspect out

else apply inspect rule on LAN interface towards in direction .

http://www.cisco.com/c/en/us/td/docs/routers/access/1800/1801/software/configuration/guide/scg/firewall.html

 

HTH

Sandy

New Member

I have tried this and I have

I have tried this and I have not seen any noticeable speed improvements.  Still sitting around roughly 7mbps speed.  I just can not believe the 1841 is so old that it can not handle the connection speeds.

Hi ,Router 1841 , should

Hi ,

Router 1841 , should supports upto 75,000 PPS 

http://www.cisco.com/web/partners/downloads/765/tools/quickreference/routerperformance.pdf

ISR 1841 75,000 38.40 No 

Check for Speed & duplex settings on your modem , Whether it negotiating with 100 Mbps speed & full  duplex  .

HTH

Sandy

 

New Member

I'm having the same issue

I'm having the same issue with the 1841 I get about 12Megbit were I can get over 20 connected with a cheap old linksys router. If you look at the processor it's pegged at 100% after doing some research I found the 1841 has a slow CPU it's max is only 38meg that's not even natting. I assume when you nat the CPU is maxed out.  My IP input shows 70% while downloading a 500meg file. I'm going to try an ASA5200  

 

120   184159140    71050305       2591 66.79% 24.54%  6.34%   0 IP Input

      999999996666699999999999999999999999999999999999666667777777
      666999992222288888999999999988888555556666699999777779999911
  100 ********     ***********************************
   90 ********     ***********************************
   80 ********     ***********************************     *****
   70 ********     ***********************************************
   60 ************************************************************
   50 ************************************************************
   40 ************************************************************
   30 ************************************************************
   20 ************************************************************
   10 ************************************************************
     0....5....1....1....2....2....3....3....4....4....5....5....6
               0    5    0    5    0    5    0    5    0    5    0
               CPU% per second (last 60 seconds)

 

568
Views
0
Helpful
4
Replies
CreatePlease to create content