Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Facing problem to configure Cisco 877w

I want to configure 877w for my DSL connection. The service provider has provided me with a Zyxel 660R61 router for which configuration are :

Mode: Routing

Encapsulation: ENET ENCAP

MUX : LLC

PVC : 1/32

Static IP: As provided

Subnet Mask: As provided

GW IP: As provided

Note: The static ip is provided by the ISP

For 877w configuration,

I have configured interface atm0.1 with the given static ip and encapsulation as aal5snap plus added ip routing for the given Gateway.

Hereafter I am unable to ping the gateway. Debugging the IP packets shows only outgoing packets and no error is displayed. Please help me out.

PS: If someone else has configured Cisco 877w with static IP for Airtel(India), please guide me asap.

4 REPLIES
Hall of Fame Super Gold

Re: Facing problem to configure Cisco 877w

Hi,

possibly they are using "bridged" encapsulation and not routed. Please configure:

int atm0.1

no ip address

no ip nat outside

bridge-group 2

int bvi2

ip address

ip nat outside

bridge irb

bridge 2 route ip

Note: the reason of using 2 for BVI is that you should already have BVI1 for WLAN / LAN.

If still doesn't work, please send configuration after the changes indicated above.

New Member

Re: Facing problem to configure Cisco 877w

Hi

I tried configuring 877 for bridge+route mode as per the guide on cisco.com. Also I applied your suggested config however, there is no luck. My config are :-

!

bridge irb

!

!

!

interface ATM0

no ip address

ip virtual-reassembly

no atm ilmi-keepalive

dsl operating-mode itu-dmt

!

interface ATM0.1 point-to-point

no snmp trap link-status

atm route-bridged ip

pvc 1/32

encapsulation aal5snap

!

bridge-group 2

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip tcp adjust-mss 1452

!

interface BVI1

mac-address 001a.e321.abca

ip address dhcp client-id FastEthernet0

!

interface BVI2

ip address W.X.Y.Z 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 ATM0.1 w.x.y.z

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 route ip

Please suggest

Hall of Fame Super Gold

Re: Facing problem to configure Cisco 877w

Hi,

please configure:

interface ATM0.1 point-to-point

no atm route-bridged ip

interface Dot11Radio0

bridge-group 1

interface Vlan1

no ip address

bridge-group 1

no ip tcp adjust-mss 1452

interface BVI1

ip address 10.10.10.1 255.255.255.248

no mac-address 001a.e321.abca

ip nat inside

interface BVI2

ip nat outside

no ip route 0.0.0.0 0.0.0.0 ATM0.1 w.x.y.z

ip route 0.0.0.0 0.0.0.0 w.x.y.z

ip nat inside source list 7 interface bvi2 overload

If stil doesn't work, send revised config and output of "show atm pvc 1/32"

New Member

Re: Facing problem to configure Cisco 877w

hi ajay,

i am also trying the same you got the solution ..if u got the solution can you plz send the config to me

i am also having airtel connection with static ip connection (airtel provided the beetel modem)

thanks

cyril

378
Views
0
Helpful
4
Replies
CreatePlease to create content