Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Facing problem with two way NATing

Following is config & debug info.

My target is sftp to server 192.168.10.25 from 155.107.90.48 network. Please help. Its urgent.

interface FastEthernet0/0

ip address 10.156.67.3 255.255.255.224

Connected to CDSL network

ip accounting output-packets

ip nat inside

speed 100

full-duplex

!

interface FastEthernet0/1

ip address 155.107.90.59 255.255.255.240

Connected to DMZ

ip nat outside

speed 100

full-duplex

!

ip nat inside source static 192.168.10.25 155.107.90.56

ip nat outside source static 155.107.90.62 10.156.67.4

ip classless

ip route 10.156.0.0 255.255.0.0 10.156.67.1

ip route 155.107.90.0 255.255.255.0 155.107.90.62

ip route 192.168.10.0 255.255.255.0 10.156.67.1

show ip nat translations

Pro Inside global Inside local Outside local Outside global

--- 155.107.90.56 192.168.10.25 10.156.67.4 155.107.90.62

--- 155.107.90.56 192.168.10.25 --- ---

--- --- --- 10.156.67.4 155.107.90.62

Debug out put of IP translations:

00:02:21: NAT*: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [25711]

00:02:21: NAT*: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [25711]

00:02:26: NAT*: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [25757]

00:02:26: NAT*: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [25757]

00:02:31: NAT*: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [25764]

00:02:31: NAT*: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [25764]

00:02:36: NAT*: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [25771]

00:02:36: NAT*: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [25771]

00:02:39: NAT: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [20246]

00:02:39: NAT: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [20246]

00:02:41: NAT*: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [25779]

00:02:41: NAT*: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [25779]

00:02:42: NAT: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [20247]

00:02:42: NAT: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [20247]

00:02:46: NAT*: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [25787]

00:02:46: NAT*: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [25787]

00:02:48: NAT: s=155.107.90.62->10.156.67.4, d=155.107.90.56 [20264]

00:02:48: NAT: s=10.156.67.4, d=155.107.90.56->192.168.10.25 [20264]

2 REPLIES
Silver

Re: Facing problem with two way NATing

What are you trying to do nating source based or destination based flow? Explain your traffic flow please.

Cheers

Hoogen

New Member

Re: Facing problem with two way NATing

My network(DMZ) is 155.107.90.48/240 & flow is

155.107.90.48<-->10.156.67.0<-->10.156.65.17----WAN Connectivity-----10.156.65.18<-------------->192.168.10.25(Other END)

We are using two way nating because our LAN use both 10.--- network & 192.168.--- network

101
Views
0
Helpful
2
Replies