Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failover WAN 1841 version 12.4 Advanced Security

I have a Cisco 1841 Router.  I am trying to configure it for a fail-over internet, so when our main ISP goes down, it will failover to our T1 line.  I tried using the ip sla command but when I try and use track 1 ip sla 1 reachability it errors and doesn't take the command.  If I use track 1 rtr 1 reachability it does take the command.  However my setup prior to that line uses the command ip sla 1.  So I'm not sure if the two are talking.  I get no internet at all right now (luckily its on a separate test network now)  Below is my script I'm typing in.

ip sla 1

icmp-echo 8.8.8.8 source-interface FastEthernet0/0 

timeout 1000

threshold 2

frequency 3

ip sla schedule 1 life forever start-time now

no ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx (Main ISP gateway address)

ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx (main ISP gateway address) track 1

ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx (Backup t1 line gateway address)

track 1 ip sla 1 reachability

interface vlan20

description T1_Backup

ip address xx.xx.xx.xx 255.255.255.xx (static IP address given by t1 provider)

ip nat outside

ip nat inside source route-map XX_RMAP_1 interface VLAN20 overload

no shut

interface FastEthernet0/0/3

switchport mode access

Description T1_Backup_Line

switchport access vlan 20

no shut

ip nat translation tcp-timeout 30

ip nat translation udp-timeout 30

84
Views
0
Helpful
0
Replies
CreatePlease login to create content