Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

fault tolerant internet connection

Hi ,

I have the following configuration on a cisco 2821 with two ADSLoISDN HWICs.

All HTTP traffic flows through Dialer0. All other traffic is routed through Dialer2.

What we want to do is, when connection through dialer0 is down to use Dialer2 for HTTP traffic.

Can anyone help?

Thanks in advanced.

interface GigabitEthernet0/0
description $ETH-LAN$
ip address 1.1.1.1 255.255.255.248   (public IP address)
ip nat inside

interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside

interface Dialer2
ip address negotiated
ip mtu 1452
ip nat outside

ip route 0.0.0.0 0.0.0.0 Dialer2

ip nat inside source route-map HTTP2Vivo interface Dialer0 overload

ip access-list extended HTTP-REQ
permit tcp any any eq www
permit udp any any eq domain
permit tcp any any eq domain

route-map HTTP2Vivo permit 10
match ip address HTTP-REQ
set interface Dialer0

2 REPLIES
Hall of Fame Super Gold

Re: fault tolerant internet connection

Re: fault tolerant internet connection

How can I use the track command with route-map so that when Dialer0 is down to route HTTP traffic from Dialer2?

Thanks.

347
Views
0
Helpful
2
Replies
CreatePlease to create content