Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Frame Relay - cant ping across serial

Hi All,

I have 2 routers back-to-back in my lab.  I'm trying to configure Frame Relay.  For now I'm just trying to ping from 12.1 to 12.2 but it's not working.  The serial interfaces on both routers are up and up.  And prior to implementting Frame Relay my pings were successful. 

Does this look correct, or do you see something out of place?

ROUTER 1:

interface Serial1

ip address 192.168.12.1 255.255.255.0

ip nat inside

encapsulation frame-relay

no keepalive

frame-relay map ip  192.168.12.2  63

ROUTER 2:

interface Serial0
ip address 192.168.12.2  255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
no keepalive
clockrate 56000
frame-relay map ip  192.168.12.1  65

1 ACCEPTED SOLUTION

Accepted Solutions

Frame Relay - cant ping across serial

try to make your config exactly as below and try it

ROUTER 1:

interface Serial1

ip address 192.168.12.1 255.255.255.0

no ip nat inside

encapsulation frame-relay

no keepalive

frame-relay map ip  192.168.12.2  63 broadcast

ROUTER 2:

interface Serial0
ip address 192.168.12.2  255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
no keepalive
clockrate 56000
frame-relay map ip  192.168.12.1  63 broadcast

then do

show frame-relay map and make sure it is up

hope this help

if helpful Rate

2 REPLIES

Frame Relay - cant ping across serial

try to make your config exactly as below and try it

ROUTER 1:

interface Serial1

ip address 192.168.12.1 255.255.255.0

no ip nat inside

encapsulation frame-relay

no keepalive

frame-relay map ip  192.168.12.2  63 broadcast

ROUTER 2:

interface Serial0
ip address 192.168.12.2  255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
no keepalive
clockrate 56000
frame-relay map ip  192.168.12.1  63 broadcast

then do

show frame-relay map and make sure it is up

hope this help

if helpful Rate

New Member

Frame Relay - cant ping across serial

Thank You !!   It's working now.  The problem was the DLCI.  I made them both the same.  I thought they could be different, but I guess that's not the case in p-t-p connection.  I rated you, I think.  Let me know if not.  Thanks again.

423
Views
0
Helpful
2
Replies
CreatePlease to create content