Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Frame Relay configuration

I've a cisco 7206 Router on which 2 FR configured as:

Serial1/0 up

Serial1/0.300 -- 172.26.xxx.x

Serial1/1 -- 172.26.xxx.x

Now, I am having one more FR and after few days MPLS connectivity between India n US.

I've one subnet 172.26.x.0/22 on LAN. That is connected to core L3 switch --Firewall and router pointing towards core.

Can I use 172.26.X.0/24 subnet as a Secondary IP because my client has allowed me /22 only.

Can you suggest me any other solution?

Diagram:

LAN-->FW-->Router-->Multiplexer-->(US)multiplexer2-->Router2---client network

I've Static routes configured.

Thanks

Regards,

Rohit

3 REPLIES
New Member

Re: Frame Relay configuration

most probably i might work.is it possible to see the config.. so that exact picture would be clear.

New Member

Re: Frame Relay configuration

sh run

Building configuration...

Current configuration : 5474 bytes

!

version 12.3

service tcp-keepalives-in

service timestamps debug datetime msec localtime

service timestamps log datetime localtime

service password-encryption

!

hostname

!

boot-start-marker

boot system flash disk0:c7200-ik9s-mz.123-13.bin

boot system flash disk0:c7200-is-mz.122-11.T.bin

boot-end-marker

!

logging buffered notifications

no logging console

logging monitor notifications

enable secret level 5 5

enable password 7 C

!

aaa new-model

!

aaa authentication login default group tacacs+ local

aaa authentication enable default group tacacs+ enable

aaa authorization commands 1 default group tacacs+ local if-authenticated

aaa authorization commands 15 default group tacacs+ local if-authenticated

aaa accounting exec default start-stop group tacacs+

aaa accounting commands 1 default stop-only group tacacs+

aaa accounting commands 15 default stop-only group tacacs+

aaa accounting network default start-stop group tacacs+

aaa session-id common

ip subnet-zero

no ip source-route

ip flow-cache timeout active 1

!

!

ip cef

no ip domain lookup

ip domain name etpl

ip host 172.26.xxx.x

ip host 172.25.xx.xx

ip host 172.26.xxx.x

!

no ip bootp server

ip ssh time-out 60

!

!

!

voice call carrier capacity active

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 172.25.xx.x 255.255.255.240

no ip proxy-arp

ip route-cache flow

duplex full

speed 100

ntp disable

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no cdp enable

!

interface Serial1/0

ip address 172.26.xxx.x 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation frame-relay

ip route-cache flow

no ip mroute-cache

ntp disable

serial restart-delay 0

no fair-queue

frame-relay interface-dlci 300

!

interface Serial1/1

ip address 172.26.xxx.x 255.255.255.252

no ip proxy-arp

encapsulation frame-relay

serial restart-delay 0

frame-relay interface-dlci 301

frame-relay lmi-type cisco

!

interface Serial1/2

no ip address

no ip proxy-arp

shutdown

no cdp enable

!

interface Serial1/3

ip address 10.2x.xx.x 255.255.255.252

no ip proxy-arp

encapsulation frame-relay

ip route-cache flow

serial restart-delay 0

frame-relay interface-dlci 77

!

ip classless

New Member

Re: Frame Relay configuration

Hi!

Can anyone provide me solution that how should I do Routing without single point of failuer.

As of now I have configured 3 FR and waiting for MPLS link.I am thinking for CE router also as will that connect to process router or to FW or L3switch.Where should I connect?

Regards,

Rohit

112
Views
0
Helpful
3
Replies
CreatePlease login to create content