Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Frame-Relay not working on 2801 WIC

We are replacing existing 2610 routers with 2801's. The 2801 has a WIC-1DSU-T1-V2 out of about 400 sites, we have 10 that we cannot get the T1 interface to come up , out of AL. We have sent different 2801's to these sites and still cannot get the interface to come up. Anyone else have issues with this WIC in 2801's ??

4 REPLIES
Hall of Fame Super Bronze

Re: Frame-Relay not working on 2801 WIC

Can we see the config from the working 2610 that is being replaced by the 2801 ?

Can we also see the config applied to the 2801 ?

Do you have interface up/up, up/down or down/down ?

Are these partial or full T1s ?

Please issue 'show frame map'and 'show frame pvc' as well - then post it there.

New Member

Re: Frame-Relay not working on 2801 WIC

Sure, I am attaching the configs. this is not a full T1, a frac. The interface is down/down. I do not have access to get the show commands from the 2801, the tech that was in the field has already left. But I do have the outputs from the 2610. Thanks.

2610 Serial Interface :

interface Serial0/0

no ip address

encapsulation frame-relay IETF

ip route-cache flow

no ip mroute-cache

priority-group 1

service-module t1 timeslots 1-4

service-module t1 fdl att

frame-relay lmi-type ansi

hold-queue 125 in

!

interface Serial0/0.1 point-to-point

description pvc to Rochester host 997

bandwidth 128

ip address 192.168.31.181 255.255.255.252

frame-relay interface-dlci 997 IETF

!

interface Serial0/0.2 point-to-point

description pvc to Rochester host 998

bandwidth 8

ip address 192.168.51.181 255.255.255.252

frame-relay interface-dlci 998 IETF

2801 Serial Interface:

!

interface Serial0/3/0

no ip address

no shutdown

service-policy output IPFRCOS

encapsulation frame-relay IETF

ip route-cache flow

no ip mroute-cache

service-module t1 timeslots 1-4

service-module t1 fdl att

frame-relay lmi-type ansi

hold-queue 125 in

!

interface Serial0/3/0.1 point-to-point

description pvc to Rochester host 997

bandwidth 8

ip address 192.168.31.181 255.255.255.252

frame-relay interface-dlci 997 IETF

no shutdown

!

interface Serial0/3/0.2 point-to-point

description pvc to Rochester host 998

bandwidth 128

ip address 192.168.51.181 255.255.255.252

frame-relay interface-dlci 998 IETF

no shutdown

!

interface Serial0/3/0.777 point-to-point

description *** Epvc to Rochester host 998 and 997 ***

bandwidth 256

ip address 192.168.71.181 255.255.255.252

no shutdown

frame-relay interface-dlci 777 IETF

2610 Show frame map:

Rtr201#sho frame map

Serial0/0.2 (up): point-to-point dlci, dlci 998(0x3E6,0xF860), broadcast, IETF

status defined, active

Serial0/0.1 (up): point-to-point dlci, dlci 997(0x3E5,0xF850), broadcast, IETF

status defined, active

Rtr201#

Hall of Fame Super Bronze

Re: Frame-Relay not working on 2801 WIC

The output from the 2610 looks good and the sample config from the 2801 you posted should work.

Any alarms on the T1 when connecting the 2801 ?

I would like to see the 'show service-module' when the working 2610 is connected vs when the 2801 is connected.

New Member

Re: Frame-Relay not working on 2801 WIC

Yes, the 2801 serial interface is in alarm. I will try to get the show service-module when i can get another tech out to the site to console in. Thanks.

269
Views
0
Helpful
4
Replies