Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Frame Relay Switch help

Hi folks, i have a Cisco 3725 router with 8 port (nm-8a/s 8-port async/sync serial) serial interface configured for Frame relay switch.  when i attached a cab le DCE/DTE cable on port se 1 or any other port it worked fine but when i attach a more than one cable it doesnt work at all except for one port.  if i unplugged the active connection, the one other port works.  please help

4 REPLIES
Hall of Fame Super Silver

Re: Frame Relay Switch help

Hello,

use 64 kbps bit rate as clock rate or the module will not support additional ports

Hope to help

Giuseppe

Community Member

Re: Frame Relay Switch help

i will try it and will let you know.  thanks Giuslar

Community Member

Re: Frame Relay Switch help

i went ahead and applied 64000 and still dont work.  below is my config.

hostname FRAME_SWITCH
!
boot-start-marker
boot system flash c3725-advipservicesk9-mz.124-15.T12.bin
boot-end-marker
!
enable password cisco
!
no aaa new-model
memory-size iomem 15
ip cef
!
!
!
!
!
frame-relay switching
multilink bundle-name authenticated
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial1/0
no ip address
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
shutdown
no frame-relay inverse-arp
frame-relay intf-type dce
!
interface Serial1/1
no ip address
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
clock rate 64000
no frame-relay inverse-arp
frame-relay intf-type dce
frame-relay route 102 interface Serial1/2 201
frame-relay route 103 interface Serial1/3 301
!
interface Serial1/2
no ip address
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
clock rate 64000
no frame-relay inverse-arp
frame-relay intf-type dce
frame-relay route 201 interface Serial1/1 102
!
interface Serial1/3
no ip address
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
clock rate 64000
no frame-relay inverse-arp
frame-relay intf-type dce
frame-relay route 301 interface Serial1/1 103

Hall of Fame Super Silver

Re: Frame Relay Switch help

Hello Neillix702,

please post

show controller serial 1/0

show controller serial 1/1

show controller serial 1/2

show controller serial 1/3

Hope to help

Giuseppe

271
Views
0
Helpful
4
Replies
CreatePlease to create content