Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Frame-Relay Traffic Shaping --- Help

Hi,

I have a 1760 router dropping packets on its serial interface. By TAC I need to configure QoS on the frame-relay circuit even though my CIR and access rate is 1.5M. They stated that I need to do so since I have voice running on my T1. I have never reached 1.5M on my T1.

I would like to here your feedback about this.

Also I would like to know how to configure the access list related to the class-map. Can somebody provide me with some sample configurations?

I appreciate your help.

1 REPLY

Re: Frame-Relay Traffic Shaping --- Help

Hello Rafael,

you might want to try Frame Relay Traffic Shaping first. Your configuration for this would look as following:

interface Serial0

encapsulation frame-relay

frame-relay traffic-shaping

frame-relay class SHAPE

!

map-class frame-relay SHAPE

frame-relay cir 1536000

frame-relay bc 153600

If this does not render the desired result, try the following QoS policy for voice traffic:

interface Serial0

service-policy output VOIP

!

class-map voice

match access-group 101

!

policy-map VOIP

class voice

priority percent 50

!

access-list 101 permit tcp any any eq 1720

access-list 101 permit udp any range 16384 32767

Can you try this and see if it makes a difference for you ?

Regards,

GNT

85
Views
0
Helpful
1
Replies