Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

from verizon T1x2 on 1841 to 10meg on 2801

We have a T1x2 on an 1841 router, we are moving to a 10meg and i thought i can use a 2801 router we had sitting around (Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(7), RELEASE SOFTWARE (fc6))

1.

the Verizon engineer gave me a code sample to help with the move, but when i try to apply "ip virtual-assembly" command the router "invalid input"s me.

I guess this command is not available on the 2801 ver i have?

also

2.

since the 10meg line doesnt need a wic for serial connection etc, only a FastEthernet port, and i only have 2 of those, i tried to modify the code to include my inside network ip, so devices can connect to it (i use this IP as the gateway for all ip settings).

im not sure if this is the right way of doing this.


interface FastEthernet0/0

description LAN

ip address {verizon ip address} 255.255.255.252

ip address 172.16.1.2 255.255.248.0 secondary---->i added this hoping it will work with my internal switch

speed 100

full-duplex

no shut

!

interface FastEthernet0/1

description IDE US TIERED 10M VERIZON

no ip address

ip virtual-reassembly---->this line doesnt take

no shutdown

duplex full

speed 100

!

interface FastEthernet0/1.36

description IDE US TIERED 10M VERIZON

ip address {verizon ip address #2} 255.255.255.252---->this line doesnt take either

encapsulation dot1q 36

ip nat outside

ip virtual-reassembly

no shutdown

duplex full

speed 100

  • WAN Routing and Switching
1 REPLY
Hall of Fame Super Gold

from verizon T1x2 on 1841 to 10meg on 2801

You can ignore virtual-reassembly, but must be able to enter Ip address.

I recommend that you engage a professional for the task.

252
Views
0
Helpful
1
Replies