Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Funny Characters while configuring 1841 Router

While changing the ISO of a 1841 router, same funny character appeared while on Rommon> command. How do I get rid of these funny characters ?

5 REPLIES
Community Member

Re: Funny Characters while configuring 1841 Router

Hi,

Check you console baud rate set correctly and config register value is set to 0x2102

Good luck

Community Member

Re: Funny Characters while configuring 1841 Router

Still doesnt work. Every time it boot still funny characters appear and if i press any button on the keyboard it in replaced with symbols. What do i have to do next??

Community Member

Re: Funny Characters while configuring 1841 Router

Check wether your flash card insert properly. Change the baud rate to 115200 and try.

Community Member

Re: Funny Characters while configuring 1841 Router

I off the switch on the Router inserted the flash card but it is still the same, everytime it boots funny character appear on the Hyper Terminal, even when i press a letter on the keyboard, it appears with some funny characters. Is there any possible solution for these problem ??

Community Member

Re: Funny Characters while configuring 1841 Router

this is a classic case of mis-matched baud rates on the router and the PC.

You need to do a trail and error method and use the available baud rates from 110 to 921600.

I am sure this will solve the problem.

-Sai.

660
Views
0
Helpful
5
Replies
CreatePlease to create content