Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

g.shdsl sync problems

hallo I have a cisco1841 IOS 12.4(15)T8 with a HWIC-2SHDSL card in slot 0.

It is connected to a 4-wire, annex B, 4096kbps shdsl line.

If I disconnect the shdsl cable the hwic does not resync !!!!

I must shutdown and the up the shdsl-group to resync.

The only debug that give me an output is this:

1841-TEST01#debug hwic-shdsl firmware

HWIC-SHDSL firmware events logging debugging is on

1841-TEST01#

Mar 24 10:26:42.815: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x0

1841-TEST01#

Mar 24 10:26:45.259: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x0

1841-TEST01#

Mar 24 10:26:47.715: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x110

1841-TEST01#

Mar 24 10:26:50.207: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x0

1841-TEST01#

Mar 24 10:26:52.659: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x0

1841-TEST01#

Mar 24 10:26:55.107: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x110

1841-TEST01#

Mar 24 10:26:57.563: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x10

1841-TEST01#

Mar 24 10:27:00.059: SHDSL0/0/0 FW MSG: DMT[0]: Waiting for ATM-TC sync: 0x0

1841-TEST01#

This is the shdsl config I'm using:

!

controller SHDSL 0/0/0

dsl-group 0 pairs 0, 1

shdsl annex B

shdsl rate 4096

!

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

!

interface ATM0/0/0.1 point-to-point

ip address 80.244.113.48 255.255.255.0

pvc 8/35

encapsulation aal5snap

!

I tried config oam-pvc manage but it does not work.

A bintec R3400 router on same line works fine !!

COULD IT BE AN HWIC FIRMWARE PROBLEM ?

coul you hel me ?

francesco

3 REPLIES
Hall of Fame Super Silver

Re: g.shdsl sync problems

Hello Francesco,

there has been another thread about G.SHDSL some mounths ago.

The problem was the cable

check the cabling because the sh controller shows the DSL pairs as down or you need to define what pairs you use.

see

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40^1%40%40.2cc22735/10#selected_message

Hope to help

Giuseppe

New Member

Re: g.shdsl sync problems

hello Giuseppe

I have an HWIC-2SHDSL card with RJ11 port

My cable is:

CISCO-RJ11 6/4 LINE-RJ45

pin 1 --------- green ----------- pin 7

pin 2 ------ white/orange ------- pin 4

pin 3 ------- orange ------------ pin 5

pin 4 ------- white/green ------- pin 8

RJ11

L0 pin 2,3

L1 pin 1,4

If I disconnect the cable for about 40'' then the controller does not resynch

If I cler the controller it resynch but not always, it depends on time elapsed without cable, so I must shutdown the dsl-group 0 to resync the line !!

I watched the thread you send me but I don't know how to read "show controlle shdsl 0/0/0 detailed " !!!

I attached "show controller shdsl detailed" without sync and with sync.

Please could you tell me something about the output ?

thanks, best regards

Francesco

Hall of Fame Super Silver

Re: g.shdsl sync problems

Hello Francesco,

this document can help for configuration and troubleshooting

https://www.cisco.com/en/US/docs/routers/access/interfaces/software/feature/guide/shdslfm.html#wp1088634

for example I would add

shdsl 4-wire mode

in controller shdsl

Edit:

I see that the 4 wire mode is enabled term cpe

Termination: CPE, line mode: 4-wire, Annex-B

Hope to help

Giuseppe

937
Views
0
Helpful
3
Replies
CreatePlease to create content