Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

GBIC not connecting

We have a 4507 with redundant 4515 cards installed with a FIBER GBIC card in the uplink 1 slot in each card.

We recently had a power failure and since then our GBIC fiber connections are unable to link to our Fiber switch. I have replaced the GBIC cards with known good cards and did not link. I ran another known good fiber cable and did not get a link. I ran a fiber cable beween the GBIC cards in each 4515 and did get a link light between the cards. I did a controlled failure on the first 4515 and the second 4515 came active but no link to Fiber.

Not sure what to test next.

Tempted to power down 4500 and power back up but we are a TV station and would take us off the air.


Re: GBIC not connecting

Hi Steve

Basic thing but still did you try removing and reinstalling as well as shutting and re enabling the GBIC ?

Also did you reverse the Tx/Rx point on one side of the connectivity ?

Have you checked out for duplex/speed and also if you have anything like err disabled option enabled in your switch ?

Any logs referring to err-disable ?


CreatePlease to create content