Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Gi2/32 suspended: LACP currently not enabled on the remote port

On site2  end switch has IOS  

c3750e-universalk9-mz.122-55.SE1

Below is the error

*Mar  8 00:53:19.730: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state UP

*Mar  8 00:53:19.873: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state UP

*Mar  8 00:53:20.905: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN

*Mar  8 00:53:21.911: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state UP

*Mar  8 00:53:22.918: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN

*Mar  8 00:53:23.925: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state UP

*Mar  8 00:53:24.856: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state DOWN

*Mar  8 00:53:24.864: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state UP

*Mar  8 00:53:26.777: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state DOWN

*Mar  8 00:53:27.775: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state UP

*Mar  8 00:53:28.790: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state DOWN

*Mar  8 00:53:29.788: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state UP

*Mar  8 00:53:29.998: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN

*Mar  8 00:53:30.812: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state DOWN

MUMBAISW1#  show clock

*00:53:39.863 UTC Mon Mar 8 1993

on site 1 error is

Gi2/32 suspended: LACP currently not enabled on the remote port

For  config Please find the attachement

9 REPLIES
New Member

Gi2/32 suspended: LACP currently not enabled on the remote port

Hi

Is the config correct  or not ?

New Member

Gi2/32 suspended: LACP currently not enabled on the remote port

Hi Prashant,

Your doc doesn't contain config only outputs are there.

Can you list your Etherchannel configs;

New Member

Gi2/32 suspended: LACP currently not enabled on the remote port

site 1

interface Port-channel77

ip address 192.168.2.52 255.255.255.0

end

interface GigabitEthernet1/32

description "tata point to point etherchannel"

no ip address

channel-protocol lacp

channel-group 77 mode active

end

interface GigabitEthernet2/32

no ip address

shutdown

flowcontrol send off

channel-protocol lacp

channel-group 77 mode active

-----------------------------------------------------------------------------------

site2

interface Port-channel47

no switchport

ip address 192.168.2.51 255.255.255.0

end

interface GigabitEthernet1/0/39

no switchport

no ip address

channel-protocol lacp

channel-group 47 mode active

end

interface GigabitEthernet2/0/39

no switchport

no ip address

channel-protocol lacp

channel-group 47 mode active

Gold

Gi2/32 suspended: LACP currently not enabled on the remote port

Hi Prashant,

this error you are receiving concerns the StackWise ports, not etherchannel link. it is the connection between switch 1 and 2 in the stack, check the physical connection, cable, stack interface.

on Site 1: issue no switchport on the interfaces and no shut ur interface then.

shut / no shut the portchannel 77 and 47 then.

Hope it Helps,

Soroush.

Hope it Helps, Soroush.
New Member

Gi2/32 suspended: LACP currently not enabled on the remote port

Thanks for the reply

Still it is not working

As two isp are diffrenet is there any setting needs to be done fro there side.

Is there any problem of bundling ?

Gold

Gi2/32 suspended: LACP currently not enabled on the remote port

hmm... i dont follow you, you are actually trying to make an etherchannel between two distant sites, which are connected through two ISP's?

sorry but if your network spans over two ISPs, I dont think it is possible. with one service provider invovled you could used dot1q tunneling (Q-in-Q) to form an etherchannel between remote sites and thats only if the ISP supports 802.1q QinQ.

> yes the ISP should do settings to support dot1q tunneling

HTH,

Soroush.

Hope it Helps, Soroush.
New Member

Gi2/32 suspended: LACP currently not enabled on the remote port

Thanks a lot

Will co-ordinate with isp and let u know

New Member

Hi Guys,I have the solution

Hi Guys,

I have the solution to this problem.

The reason why we get the message "LACP currently no enabled on the remote port " is because LACP is not enabled on the member ports.

While creating the Port channel the members are not in the switch port mode .

By enabling the interface with switch port command can change the status from suspended to connected :)

Regards

PAUL

 

 

 

New Member

Hi Guys,

Hi Guys,

Mr. PAUL is right and here is the configuration example are given

channel-protocol lacp

and now i think problem solved.

Regards,

Mahbub

15311
Views
5
Helpful
9
Replies