Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

glbp configuration

in our organisation one core switch in which threee web server are connected to  that one core switch of 4500 series can we configure glbp protocol on one core switch or we need two switches two configure glbp  protocol              

10 REPLIES
New Member

Re: glbp configuration

Hi,

You need two core switches because the Gateway Load Balancing Protocol feature provides automatic router backup for IP hosts configured with a single default gateway on an IEEE 802.3 LAN. Multiple first hop routers on the LAN combine to offer a single virtual first hop IP router while sharing the IP packet forwarding load. Other routers on the LAN may act as redundant GLBP routers that will become active if any of the existing forwarding routers fail.

http://www.cisco.com/en/US/docs/ios/12_2t/12_2t15/feature/guide/ft_glbp.html

Regards,

New Member

Re: glbp configuration

hi

ok if we can use two switches of  3750 series we can configure hsrp protocol on that switches the configuration is that

first we have to make three vlans of that web server on both two switches

VIP Purple

glbp configuration

You can configure GLBP on a single switch, but it doesn't make any sense if you don't plan to add at least a 2nd Gateway later. The First-Hop-Redundancy-Protocols can't provide what they are designed for (redundancy with HSRP, VRRP and load balancing/redundancy with GLBP) if there is only one device.

So if you plan for a second device and you need load-balancing, go for GLBP. If you only need redundancy, go for HSRP or VRRP as it's easier to troubleshoot.

For the 3750 you don't need any of these protocols at all if the switches are nearby so that you can stack them. With stacking you have redundant physical devices but all are reachable with a single IP.


--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
New Member

Re: glbp configuration

hi

ok if we are going for  stacking how we can configure on two switches

VIP Purple

glbp configuration

If you stack them, you only see one logical switch which has all the ports ot the two (or more) physical switches.


--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
New Member

glbp configuration

Hi,

Yes you have to create the 3 VLANs on the both switches and you must connect the edge switch if you have or the servers to the both 3750 switches.

Then the gateway of the servers will be the virtual IP, this virtual IP configured under the int vlan on each switch.

The int vlan that have a high priority will act as an active and the int vlan with low priority will act as standby.

Please update me if you need another clarification I will be happy to assist you.

New Member

Re: glbp configuration

hi

here in our organisation three ftp server is attached two  a core switch in this scenario we cannot implement glbp and hsrp protocol

but  these gateway protocols are implement for switch vlans and router

but in our scenario can  we implement these gateway protocol

in our scenario user want acess three ftp server with one virtual ip is this possible or not

New Member

Re: glbp configuration

yes you can by configuring GLBP load sharing this will give you an access to the 3 servers by one virtual IP and the load will be shared among the three servers.

Regards,

New Member

Re: glbp configuration

hi

i made the configuration of hsrp  is this correct or not  this two ftp servers should be  attached to  both core switch or only core switch and these two server we are making in one vlan


conft

interface vlan 10

ip address 192.168.1.1 255.255.255.0

no shutdown

standby 1 ip 192.168.1.20

standby 1 priority 200

standby 1 preempt


Core Switch 2:

conf t

interface vlan 10

ip address 192.168.1.2 255.255.255.0

no shutdown

standby 1 ip 192.168.1.20

New Member

Re: glbp configuration

Yes, this is correct each server must be connected to the both core switches.

Regards,

693
Views
0
Helpful
10
Replies
CreatePlease login to create content