Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GLC-T

I have two different model's of GLC-T SFP's.  One is PN 30-1410-02 the other is PN 30-1410-03.    The -02 will not work in Nexus 5020 or an ASR-1000 router that I have, but works fine in my Cisco Wireless Controller.  The -03 works fine in any device.   My problem is when ordering, you can not specify the -03  they get ordered as GLC-T and none of my suppliers can assure me that I would get the -03   What is the difference between these two?

8 REPLIES
Hall of Fame Super Silver

Re: GLC-T

Hello,

I would suggest you to open a Cisco service request to raise this question to Cisco TAC

Hope to help

Giuseppe

New Member

Re: GLC-T

Hello,

Did you ever get an answer for this from TAC?

Any idea what the differrence is between them?

Regards,

Oliver

New Member

Re: GLC-T

We have the same problem, some of the GLC-T SFP work, some don't work. Even worse: Some are recognized, some not. Some of the recognized work, some not.

We have similar problems with 1000Base-SX SFPs as well. It seems the Nexus is very picky when it concerns SFP :-(

Of course each of these SFP work in our Catalyst...

Greetings

Rufer

Hall of Fame Super Gold

Re: GLC-T

Nexus 5020 or an ASR-1000

Errr ... Nexus and ASR are not suppose to support GLC-T.

Sometimes you'll see it work but Cisco TAC won't support this.

New Member

Re: GLC-T

New Member

Re: GLC-T

The statement above is incorrect.

I have a Nexus 5020 running 5.0(2). The first 16 ports are 1G/10G capable.

If you insert a Rev 02 GLC-T you will see "SFP Validation Failed" when you do show interface.

However, configure "speed 1000" on the interface and the error goes away and you're good to go. I have multiple Rev 02 GLC-T working in my Nexus 5020.

New Member

Re: GLC-T

j-mccarthy,

It sounds like you have direct experience with this situation. I found the same issue. I had SFP invalid when using GLC-T on my 2232PP. I changed the speed to 1000 and it showed notconnected. However, I can't get it to show connected? I have verified the server on the other side is good by connecting my laptop via crossover. Also tried using same crossover to connect the server to the GLC (knowing it wouldn't work but grasping at straws). Did you have any other steps you had to take to get link lights with a GLC-T?

Thanks,

Jeffrey

New Member

Re: GLC-T

I'm not the one asked, but we had all our GLC-T SFP exchanged for new revisions by our supplier. Now they all work.

With the old revisions we had the exactly same problem, the SFP was recognized but it was impossible to connect.

Greetings
Rufer

8952
Views
0
Helpful
8
Replies