Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HA for IPLC and VPN

Hi,

we setup one IPLC from hk to China. Also, we setup VPN from HK to China (same location). from cisco web site, it supports the HA between VPN and ethernet. pls check this link

http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide09186a00800ed370.html#wp1039849

can we config the similar HA config between IPLC and VPN? the traffic goes to IPLC first. If the IPLC down, it routes to VPN. Following is my router config. pls advice the setting. thanks

---- R1 ----

crypto isakmp policy 10

hash md5

authentication pre-share

crypto isakmp key cisco123 address 99.99.99.2

!

crypto ipsec transform-set myset esp-des esp-md5-hmac

!

crypto map mymap local-address FastEthernet0/1

crypto map mymap 10 ipsec-isakmp

set peer 99.99.99.2

set transform-set myset

match address 101

!

interface FastEthernet0/1

ip address 172.16.1.1 255.255.255.0

crypto map mymap

!

access-list 101 permit ip 172.16.1.0 0.0.0.255 192.168.1.0 0.0.0.255

interface serial 0/0

ip address 172.16.20.1 255.255.255.252

ip route 192.168.1.0 255.255.255.0 seri 0/0

126
Views
0
Helpful
0
Replies
CreatePlease to create content