Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Have the Internet goe through DSL and not VPN on Cisco 1841?

Hi, I have a Cisco 1841 with a DSL card. It is running in VPN mode to my head office, can I stop the internet going over the VPN and just use the internet through the DSL port, or does it have to go over the VPN always for the internet?

3 REPLIES
Hall of Fame Super Bronze

Re: Have the Internet goe through DSL and not VPN on Cisco 1841?

You can have this location connect to the internet without going to the head office.

Posting your current config will help us determine the best approach.

New Member

Re: Have the Internet goe through DSL and not VPN on Cisco 1841?

Here it is

Hall of Fame Super Bronze

Re: Have the Internet goe through DSL and not VPN on Cisco 1841?

First, we need to take the destination 'any' from the VPN encryption.

You have

access-list 101 permit ip 172.19.10.0 0.0.0.255 any

It should be

access-list 101 permit ip 172.19.10.0 0.0.0.255 [destination network]

Next, just configure the NAT for the network:

ip nat inside source route-map DSL interface dialer 1 overload

!

route-map DSL permit 10

match ip address INSIDE

!

!

ip access-list extended INSIDE

deny ip 172.19.10.0 0.0.0.255 [destination network]

permit ip 172.19.10.0 0.0.0.255 any

interface f0/0

ip nat inside

interface dialer1

ip nat outside

93
Views
0
Helpful
3
Replies