Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help me on 7600 - drop packets

Hi,

I have some problems on PE-7600, on the interface GigaEthernet beside WAN, i find sometimes there are the packets dropped.

PE-T#sh int GigabitEthernet 1/1

GigabitEthernet1/1 is up, line protocol is up (connected)

xxxxxxxxx

MTU 2000 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 2/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s

input flow-control is off, output flow-control is off

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:01, output hang never

Last clearing of "show interface" counters 1d19h

Input queue: 0/2000/187/187 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 8334000 bits/sec, 1424 packets/sec

5 minute output rate 4889000 bits/sec, 1262 packets/sec

L2 Switched: ucast: 25386336 pkt, 16230235462 bytes - mcast: 53655 pkt, 5510618 bytes

L3 in Switched: ucast: 88338667 pkt, 53824812271 bytes - mcast: 0 pkt, 0 bytes mcast

L3 out Switched: ucast: 8004356 pkt, 2284353565 bytes mcast: 0 pkt, 0 bytes

114102559 packets input, 70080598427 bytes, 0 no buffer

Received 53652 broadcasts (0 IP multicasts)

0 runts, 7815328 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

104702864 packets output, 58841946059 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

PE-T#

There isn't the congestion in the network. No QoS applied. The volume traffic total on the interface is about 10Mb/1G.

Please help me how to fix it?

2 REPLIES

Re: Help me on 7600 - drop packets

Hi,

Check this link and see whether it applies to your problem http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080094791.shtml

BTW, what is your media type?

I have a similar problem (have drops in "Input Queue" but no flushes), ICMP also drops when test ping to the other end of the cable. But my connection is MetroE and the provider thinks its a MUX problem - we are replacing the MUX this week.

Regards,

Dandy

New Member

Re: Help me on 7600 - drop packets

Hi Dandy,

Thanks for your reply. In my network, there is only this PE-7600 that has the problem on all interface backbone beside and sometime on client beside.

Media type is RJ45 on this interface because it's module GigaEthernet. I has the same problem on module SFP24 port.

Thanks for your link but i have read it and found nothing for me.

Any your idea is welcome.

Thanks

159
Views
0
Helpful
2
Replies
CreatePlease login to create content