Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help needed in configuring T1 lines

Hello Experts,

Recently we subscribed for 6mbps line from a ISP and they have provided 4 T1 lines. The hardware we are using is a Cisco 2811 router with 2nos VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1. I terminated the lines from ISP and also configured but the serial line itself does not comes up. I am pasting the configuration, please let me know if the configuration is okay or I need to add some more. Do help me with some troubelshooting tips as well if the configuration looks okay.

card type t1 0 0
card type t1 0 1

controller T1 0/0/0
framing esf
linecode b8zs
cablelength long 0db
channel-group 0 timeslots 1-24
!
controller T1 0/0/1
framing esf
linecode b8zs
cablelength long 0db
channel-group 0 timeslots 1-24
!
controller T1 0/1/0
framing esf
linecode b8zs
cablelength long 0db
channel-group 0 timeslots 1-24
!
controller T1 0/1/1
framing esf
linecode b8zs
cablelength long 0db
channel-group 0 timeslots 1-24

interface Serial0/0/0:0
!no fair-queue

interface Serial0/0/1:0
no fair-queue
!
interface Serial0/1/0:0
no fair-queue
!
interface Serial0/1/1:0
  fair-queue


Serial0/0/0:0              unassigned     YES manual down                  down

Serial0/0/1:0              unassigned     YES manual down                  down

Serial0/1/0:0              unassigned     YES manual down                  down

Serial0/1/1:0              unassigned     YES manual down                  down

Thanks

Arabinda

4 REPLIES
Hall of Fame Super Gold

Re: Help needed in configuring T1 lines

Start checking "show controller T1", if down, complain to telco.

Also, ISP must provide you with configuration for the serial interface, if it is MLPPP or not, etc.

Hall of Fame Super Silver

Re: Help needed in configuring T1 lines

Arabinda

If these T1s are to produce a 6 Mbps link they obviously are to be configured as multilink. To support multilink the serial interfaces need to be configured with encapsulation ppp and configured in a multilink group, and the multilink interface needs to be configured.

The lack of encapsulation ppp would prevent the line protocol from coming up. But the lack of encapsulation would not explain the line state as being down. I would agree that show controller T1 is a good place to start troubleshooting.

HTH

Rick

New Member

Re: Help needed in configuring T1 lines

show controller, show the below output. Please suggest.

T1 0/0/0 is down.
  Applique type is Channelized T1
  Cablelength is long 0db
  Transmitter is sending remote alarm.
  Receiver has loss of signal.
  alarm-trigger is not set
  Soaking time: 3, Clearance time: 10
  AIS State:Clear  LOS State:Clear  LOF State:Clear
  Version info Firmware: 20090408, FPGA: 13, spm_count = 0
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  CRC Threshold is 320. Reported from firmware  is 320.
  Data in current interval (316 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 316 Unavail Secs
  Total Data (last 24 hours)
     691 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 86400 Unavail Secs

Hall of Fame Super Gold

Re: Help needed in configuring T1 lines

Receiver has loss of signal.

Check cabling and tell telco circuits are down.


Remember to rate useful posts clicking on the stars below.

718
Views
0
Helpful
4
Replies
CreatePlease to create content