Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help - Router 857

With this model I can't use the ADSL connection because the atm interface don't change your state to up.

With debug atm events output is:

*Mar 3 05:26:01.117: DSL: Send ADSL_OPEN command.

*Mar 3 05:26:01.117: DSL(ATM0): Using subfunction 0x0

*Mar 3 05:26:01.117: LOCAL:Max noise margin for power cutoff 31

*Mar 3 05:26:01.117: DSL(ATM0): Sent command 0x3

*Mar 3 05:26:03.617: DSL(ATM0): 1: Modem state = 0x9

*Mar 3 05:26:06.117: DSL(ATM0): 2: Modem state = 0x10

*Mar 3 05:26:08.617: DSL(ATM0): 3: Modem state = 0x10

*Mar 3 05:26:11.117: DSL(ATM0): 4: Modem state = 0x10

*Mar 3 05:26:13.617: DSL(ATM0): 5: Modem state = 0x10

*Mar 3 05:26:15.577: DSL: Received response: 0x22

*Mar 3 05:26:15.577: DSL: Open failed: Error in early non-CRC message or in fir

st CRC-covered message -- retrying

*Mar 3 05:26:15.577: sleep 5 seconds

The configuration is:

Current configuration : 2618 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

username xxxx secret xxxx

no aaa new-model

ip subnet-zero

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

!

!

ip cef

no ip domain lookup

ip domain name yourdomain.com

no ftp-server write-enable

!

!

!

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

ip address xxx.xxx.xxx.xxx 255.255.255.0

ip nat outside

pvc 8/35

encapsulation aal5snap

!

!

interface FastEthernet0

no ip address

no cdp enable

!

interface FastEthernet1

no ip address

no cdp enable

!

interface FastEthernet2

no ip address

no cdp enable

!

interface FastEthernet3

no ip address

no cdp enable

!

interface Vlan1

ip address 172.16.10.102 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

ip classless

ip route 0.0.0.0 0.0.0.0 ATM0.1

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

ip nat inside source list 100 interface ATM0.1 overload

!

access-list 100 permit ip 172.16.10.0 0.0.0.255 any

no cdp run

!

!

line con 0

login local

no modem enable

transport preferred all

transport output all

line aux 0

transport preferred all

transport output all

line vty 0 4

privilege level 15

login local

transport preferred all

transport input telnet ssh

transport output all

!

scheduler max-task-time 5000

end

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Help - Router 857

hi

can you refer this link link and check whether you are able to make it up after changing the dsl operating mode and also the PVC ??

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dda6682

regds

1 REPLY

Re: Help - Router 857

hi

can you refer this link link and check whether you are able to make it up after changing the dsl operating mode and also the PVC ??

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dda6682

regds

115
Views
0
Helpful
1
Replies
CreatePlease to create content