Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Currently we are using T1 line between two locations but recently we ordered two more T1s from TW Telecome. tw telecom installed some of their own equipment in our location and gave us an ehternet handoff (4Meg).

For current T1 we are using cisco 2620XM. Since we have second ethernet handoff and in 2620 we only have two t1 interfaces and there is no Fast ethernet port, we used 3845 which has two gig ports and two serial ports.

My question is, can we bundle or group t1 and gig port together and do a load balance ? we will be using t1 (1.5) from verizon and new ethernet handoff (4Meg) from tw telecom.  The setup is poin to point.

Please feel free to ask any question for further clarification.

Thanks.

10 REPLIES
New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Hello Saif,

As far my understanding you want to bundle T1 and E1 and this can be done by bridging the interface.

Regards,

Sanjay

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Can you send me some examples, please ?

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Thanks Sanjay.

Help - T1 and Gig port grouping/bundeling cisco 3845

Hello.

If you want to use both Gig int T1 interface I know only 2 options:

  • using routing protocol (unequal cost load-balancing);
  • using multilink (PPP).

BUT!

I guess it's a waste of bandwidth if you use multilink for Gig, as your provider is (probably) already using PPP (so you loose 18+8 bytes on every packet => 5% of bandwidth).

I think it's worth to ask for single large link, unless you care about high availability (and SLA of single provider does not satisfy you).

If this is not possible, I would suggest to ask TW Telecome to provide you raw 2*T1 links, so you could bundle all three T1 on a single router. This will work in case if all three links are p2p, and PPP session woould be installed between your routers (no with ISP's routers).

PS: I'll provide you configuration for multilink, but Hub router will have to run PPPoE server.

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Thanks for your reply.

I called tw telecom, they are bundeling 3 t1 which goes to their equipment and then they are giving me ehternet handoff.

Please see below interface on my current 3845 and cisco 2620 routers. What i want to achieve is that, make this p2p work with out touching 2620 router. I want to use both routers and in future i can get rid of one.

Cisco 3845:

interface GigabitEthernet0/0
  ip address 10.10.0.99 255.255.255.0
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
description AQU-to-TJC-CKT@NYRA-24KEFN107838TWCS-CKT-@TJC-36KEFN102310TWCS (connected to TW Telecom equipment)
no ip address
duplex full
speed 100
media-type rj45
negotiation auto
!
interface Serial0/0/0:0

no ip address
  shutdown
no fair-queue

!
interface Serial0/0/1:0

no ip address

ip route-cache flow
shutdown
no fair-queue

Cisco2620:

interface Multilink1

ip address 10.0.36.2 255.255.255.0

ppp chap password 7 112349061C4112

ppp multilink

ppp multilink group 1

!

interface FastEthernet0/0

ip address 10.10.0.9 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

description p2p T1 to TJC

no ip address

encapsulation ppp

no ip mroute-cache

logging event nfas-status

no fair-queue

service-module t1 clock source internal

service-module t1 timeslots 1-24

ppp chap password 7 112349061C4112

ppp multilink

ppp multilink group 1

!

interface Serial0/1

description p2p T1 to TJC CKT

no ip address

encapsulation ppp

ip route-cache flow

no ip mroute-cache

logging event nfas-status

no fair-queue

service-module t1 clock source internal

service-module t1 timeslots 1-24

ppp chap password 7 112349061C4112

ppp multilink

ppp multilink group 1

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Can you send me the configuration for multilink  and how i can make it work ? PPoE server ?

Gold

Help - T1 and Gig port grouping/bundeling cisco 3845

My question is, can we bundle or group t1 and gig port together and do a load balance - NO

If the t-1's are on serial, and the new stuff is on ether, bundling (multilink) is not an option. 

even if they were all t-1's  the circuits are from diffferent carriers, MLPPP would be problematic.

New Member

Help - T1 and Gig port grouping/bundeling cisco 3845

Any suggestion, how can i make it work ?

I don't want to use two subnets for two connections either.

Gold

Help - T1 and Gig port grouping/bundeling cisco 3845

not with dissimilar media/carriers. Both links terminate at the same far end ?

254
Views
5
Helpful
10
Replies
CreatePlease login to create content