Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help ! VLAN and RDP

Dear Experts,

I have one 2 PCs in my branch office are connected through WAN link Layer 2 (1MB) to my Headquarters.

Although I can Ping and Telnet from the 2 PCs to my Headquarters Network and I can connct through RDP from any PC in my Headquarters to both PCs, I CANNOT connect from any of the two PCs to any PC in my Headquarters or Joint the Domain from my branch or even copy afile from Headquarters to branch office PC.

Following is the config of my branch office switch:

------------------

Building configuration...

Current configuration : 1864 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname HC-DFM-SW-01

!

enable secret 5 $1$ETyR$JSZk4Xw4d2tZ2IkdkAp9S.

enable password 7 0005150E07095B5659

!

no aaa new-model

system mtu routing 1500

ip subnet-zero

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/4

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/5

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/6

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/7

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface FastEthernet0/8

switchport access vlan 10

switchport mode access

switchport voice vlan 20

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

!

interface Vlan30

ip address 172.17.130.101 255.255.255.0

no ip route-cache

!

ip classless

ip http server

!

!

control-plane

!

!

line con 0

password 7 060709294F6E40503B57

login

line vty 0 4

password 7 060709294F6E40503B

login

line vty 5 15

password 7 08204A460A394C5E2C

login

!

end

------------------------------------

1 REPLY

Re: Help ! VLAN and RDP

Hello.

I doubt if this switch that you have pasted the configuration of is the problem, it is a very simple configuration and is not doing any routing.

To me it sounds like you have a firewall problem. Either a real firewall, an IOS based firewall (firewall running on a router) or a firewall running on one of your PCs.

I think the first thing I would try would be to turn off the PC firewall running on the HQ machine and then try again.

Simon

231
Views
0
Helpful
1
Replies