Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Help WIC-1 SHDSL-V3 not working on Cisco 1841

Hello all and thanks in advance!

Here's my situation: I'm trying to setup a Back−to−Back link through G.SHDSL for testing purposes. I have a router 2620XM with a WIC-1 SHDSL-V3 card installed that allows me to set up the configuration parameters properly (I'm using this doc as a reference). On the other hand, I have a cisco 1841 with another WIC-1 SHDSL-V3 card that is causing me trouble.

Here's my sh ver from the 1841:

Router# sh ver

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(19), RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 18:45 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Router uptime is 1 hour, 4 minutes

System returned to ROM by reload at 22:26:41 UTC Sat Oct 26 2013

System image file is "flash:c1841-advipservicesk9-mz.124-19.bin"

<output ommited>

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 1841 (revision 6.0) with 115712K/15360K bytes of memory.

Processor board ID FTX1050Z1UL

1 DSL controller

2 FastEthernet interfaces

1 Serial(sync/async) interface

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Here's my sh diag:

Slot 0:

    C1841 2FE 2SLOT Mainboard Port adapter, 4 ports

    Port adapter is analyzed

    Port adapter insertion time 01:08:19 ago

    EEPROM contents at hardware discovery:

    Chassis MAC Address      : 001a.xxxx.xxxx

    MAC Address block size   : 34

    PCB Serial Number        : FOC10480XVR

    Hardware Revision        : 6.0

    Part Number              : 73-8191-07

    Board Revision           : B0

    Top Assy. Part Number    : 800-23434-05

    Deviation Number         : 87079

    Fab Version              : 04

    CLEI Code                : IPM7T00CRA

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : CISCO1841

    Version Identifier       : V04

    Processor type           : 86

    Chassis Serial Number    : FTX1050Z1UL

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF C3 06 00 1A 6D 03 FB CC 43 00 22 C1 8B 46

      0x10: 4F 43 31 30 34 38 30 58 56 52 40 04 1B 41 06 00

      0x20: 82 49 1F FF 07 42 42 30 C0 46 03 20 00 5B 8A 05

      0x30: 88 00 01 54 27 02 04 C6 8A 49 50 4D 37 54 30 30

      0x40: 43 52 41 03 00 81 00 00 00 00 04 00 CB 89 43 49

      0x50: 53 43 4F 31 38 34 31 89 56 30 34 20 D9 02 C1 40

      0x60: 09 86 C2 8B 46 54 58 31 30 35 30 5A 31 55 4C FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

<output ommited>

      0x1E0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x1F0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    WIC/HWIC Slot 0:

    Serial 1T WAN daughter card

    Hardware revision 1.0             Board revision D0

    Serial number     36488878      Part number    800-01514-02

    FRU Part Number     WIC-1T=          

    Test history      0x0             RMA number     00-00-00

    Connector type    Wan Module

    EEPROM format version 1

    EEPROM contents (hex):

      0x20: 01 02 01 00 02 2C C6 AE 50 05 EA 02 00 00 00 00

      0x30: 68 00 00 00 08 05 18 01 FF FF FF FF FF FF FF FF

    WIC/HWIC Slot 1:

    GSI GSHDSL MULTI LINE ATM WIC

    Hardware Revision        : 0.0

    Top Assy. Part Number    : 800-26571-02

    Board Revision           : C0

    Deviation Number         : 0

    Fab Version              : 01

    PCB Serial Number        : FOC11293KH1

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Version Identifier       : V02

    Product (FRU) Number     : WIC-1SHDSL-V3

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 04 DA 41 00 00 C0 46 03 20 00 67 CB 02

      0x10: 42 43 30 88 00 00 00 00 02 01 C1 8B 46 4F 43 31

      0x20: 31 32 39 33 4B 48 31 03 00 81 00 00 00 00 04 00

      0x30: 89 56 30 32 20 CB 8D 57 49 43 2D 31 53 48 44 53

      0x40: 4C 2D 56 33 FF FF FF FF FF FF FF FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    AIM Module in slot: 0

    Hardware Revision        : 1.0

    Top Assy. Part Number    : 800-27302-01

    Board Revision           : A0

    Deviation Number         : 0-0

    Fab Version              : 02

    PCB Serial Number        : FOC1320412P

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : AIM-VPN/SSL-1

    Version Identifier       : V01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 05 04 41 01 00 C0 46 03 20 00 6A A6 01

      0x10: 42 41 30 80 00 00 00 00 02 02 C1 8B 46 4F 43 31

      0x20: 33 32 30 34 31 32 50 03 00 81 00 00 00 00 04 00

      0x30: CB 8D 41 49 4D 2D 56 50 4E 2F 53 53 4C 2D 31 89

      0x40: 56 30 31 00 D9 02 40 C1 FF FF FF FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

In order to configure the DSL controller I enter the controller prompt by typing controller dsl 0/1/0:

Router(config-controller)#

But, once there, the only commands available for configuration are:

Router(config-controller)#?

Controller configuration commands:

  default      Set a command to its defaults

  description  Controller specific description

  exit         Exit from controller configuration mode

  help         Description of the interactive help system

  no           Negate a command or set its defaults

That's were I get stuck, since I don't have the proper commands available.

Additional info:

  • The OK LED is not lit on the front pannel of the card I'm having the issue with.
  • I installed the other WIC-1 SHDSL-V3 I have on both routers (2620xm and 1841), and the OK LED was lit and it allowed me to configure it properly.

Is the card deffective?

Any suggestions?

They will be greatly appreciated!

-Luciano

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Help WIC-1 SHDSL-V3 not working on Cisco 1841

Luciano

Your testing does pretty well confirm that there is a problem with the WIC-1SHDSL-V3 card.

I am not convinced that it is a hardware problem with the VPN AIM. In looking through some Cisco documentation I found this statement about software requirements for the AIM:

The Cisco IPsec and SSL VPN AIM requires Cisco IOS Software Version 12.4(9)T or higher.

My opinion is that if you have access to another IOS image for 1841 (perhaps from another 1841 that you have) and especially if it were running the T train code rather than mainline, that it would be worth trying a different version of IOS on this 1841 and see if that helps.

It also occurs to me that we do not know what you plan to do with this 1841. It is possible that the 1841 will do what you need it to do even with the hardware accelerator for VPN not operating.

HTH

Rick

7 REPLIES
Hall of Fame Super Silver

Help WIC-1 SHDSL-V3 not working on Cisco 1841

Luciano

When I read the description of your problem my first thought was that it sounded like this card might not be supported. But ths link shows clearly that the 1841 does support this card and that the version of software that you are running should support the card.

http://www.cisco.com/en/US/prod/collateral/routers/ps274/product_data_sheet09186a00800921f0_ps221_Products_Data_Sheet.html

So we must look for some other explanation of the problem. Would you post the output of show controller for this card?

HTH

Rick

Re: Help WIC-1 SHDSL-V3 not working on Cisco 1841

Hello Rick and thanks for your input!

I'm very grateful someone with your expertise is spending time trying to help me.

As you said, this doesn't seem to be a support issue based on the card's data sheet. Furthermore, I have another card (same exact model) which caused me no trouble when I installed it on the Cisco 1841 and also on a Cisco 2620xm.

I noticed that when I power up the router I get this output, that may be relevant in determining the cause of this behaviour:

System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2004 by cisco Systems, Inc.

PLD version 0x10

GIO ASIC version 0x127

c1841 processor with 131072 Kbytes of main memory

Main memory is configured to 64 bit mode with parity disabled

Readonly ROMMON initialized

program load complete, entry point: 0x8000f000, size: 0xc100

Initializing ATA monitor library.......

program load complete, entry point: 0x8000f000, size: 0xc100

Initializing ATA monitor library.......

program load complete, entry point: 0x8000f000, size: 0x1658618

Self decompressing the image : #################################################

############################################################### [OK]

Smart Init is enabled

smart init is sizing iomem

  ID            MEMORY_REQ         TYPE

                0X003AA110 public buffer pools

                0X00211000 public particle pools

000504            UNKNOWN                  AIM

                0X00020000 Crypto module pools

0X0002          0X0001A800 Card in slot 0

0X04DA          0X00035000 Card in slot 1

                0X000021B8 Onboard USB

If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.

Allocating additional 6622227 bytes to IO Memory.

PMem allocated: 118489088 bytes; IOMem allocated: 15728640 bytes

              Restricted Rights Legend

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 1841 (revision 6.0) with 115712K/15360K bytes of memory.

Processor board ID FTX1050Z1UL

1 DSL controller

2 FastEthernet interfaces

1 Serial(sync/async) interface

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Press RETURN to get started!

*Oct 27 21:19:18.451: %XDSLWIC-3-FIRMWARE_DOWNLOAD_FAILURE: XDSLWIC R FPGA downl

oad fails. failure counts =  .

*Oct 27 21:19:18.451: %XDSLWIC-1-INITFAIL: XDSLWIC(0/1242), Init failed

*Oct 27 21:19:18.451: %AIM-2-AIMUNSUPP: AIM type 0x504 is not supported by this

platform.sslinit fn

*Oct 27 21:19:21.871: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State change

d to: Initialized

*Oct 27 21:19:21.875: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State change

d to: Enabled

*Oct 27 21:19:22.427: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do

wn

*Oct 27 21:19:23.427: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/

0, changed state to down

*Oct 27 21:19:24.819: %SYS-5-CONFIG_I: Configured from memory by console

*Oct 27 21:19:25.143: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state

to administratively down

*Oct 27 21:19:25.143: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t

o up

*Oct 27 21:19:25.411: %SYS-5-RESTART: System restarted --

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(19), R

ELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 18:45 by prod_rel_team

*Oct 27 21:19:25.415: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing

a cold start

*Oct 27 21:19:25.723: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

*Oct 27 21:19:26.143: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/0, changed state to down

*Oct 27 21:19:26.143: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/1, changed state to up

*Oct 27 21:19:26.727: %LINK-5-CHANGED: Interface Serial0/0/0, changed state to a

dministratively down

*Oct 27 21:19:28.183: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/1, changed state to down

It looks like the initialization process of the card fails and also that the system reboots (not sure about these 2 statements, just my interpretation). This is a good moment to make clear that I'm just a CCNA student

In regards to your request, Rick, I'm also unable to run the cmd "show controller DSL". It' s just not an available option. Look at this:

Router#sh controller ?

  Async         Async interface

  E1            E1 controller internal state

  FastEthernet  FastEthernet IEEE 802.3

  J1            J1 controller internal state

  Serial        Serial

  T1            T1 controller internal state

  |             Output modifiers

 

If I just enter the "show controllers" cmd, I get a lot of information about the FastEthernet 0/0 and 0/1 interfaces, plus the Serial interface, but nothing about dsl.

That's all the information I can provide you with right now. I certainly have no clue how to move on to solve this.

I'll gladly follow any suggestions you may have for me.

Many thanks again!

Luciano    

Hall of Fame Super Silver

Help WIC-1 SHDSL-V3 not working on Cisco 1841

Luciano

Thank you for the additional information. I believe that it is helpful. Certainly these messages indicate that there is a problem.

*Oct 27 21:19:18.451: %XDSLWIC-3-FIRMWARE_DOWNLOAD_FAILURE: XDSLWIC R FPGA downl

oad fails. failure counts =  .

*Oct 27 21:19:18.451: %XDSLWIC-1-INITFAIL: XDSLWIC(0/1242), Init failed

And if the firmware download failed it could explain why there are not many options for the controller in config mode.

This message also indicates a problem and I am not sure whether it is related to the first problem or is a second (unrelated) problem

*Oct 27 21:19:18.451: %AIM-2-AIMUNSUPP: AIM type 0x504 is not supported by this

platform.sslinit fn

I would suggest these steps to investigate this problem

- remove the WIC-1 SHDSL-V3 card from the router, boot the router, and see if there is a problem in the boot process. If so there is probably a problem in this 1841 which you need to deal with (hopefully it is covered under a maintenance contract so that you can request RMA of the router).

- if the boot without the card is successful, then power down the router and exchange the WIC-1 SHDSL-V3 card with the card that is running ok in the other 1841.

- If there is a problem on this router then the problem is probably with this router and is specific to this card. You will need to deal with it (perhaps you can deploy this 1841 somewhere that does not need WIC-1 SHDSL-V3).

- If the problem moves to the other 1841 then there is a problem with this particular WIC-1 SHDSL-V3 card.

HTH

Rick

Re: Help WIC-1 SHDSL-V3 not working on Cisco 1841

Rick,

Thanks for your prompt response! I followed the steps you suggested:

First, I removed the WIC-1 SHDSL-V3 card from the router and I booted it up. Here's the output from the boot sequence (findings in bold):

System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2004 by cisco Systems, Inc.

PLD version 0x10

GIO ASIC version 0x127

c1841 processor with 131072 Kbytes of main memory

Main memory is configured to 64 bit mode with parity disabled

Readonly ROMMON initialized

program load complete, entry point: 0x8000f000, size: 0xc100

Initializing ATA monitor library.......

program load complete, entry point: 0x8000f000, size: 0xc100

Initializing ATA monitor library.......

program load complete, entry point: 0x8000f000, size: 0x1658618

Self decompressing the image : #################################################

############################################################### [OK]

Smart Init is enabled

smart init is sizing iomem

  ID            MEMORY_REQ         TYPE

                0X003AA110 public buffer pools

                0X00211000 public particle pools

000504            UNKNOWN                  AIM

                0X00020000 Crypto module pools

0X0002          0X0001A800 Card in slot 0

                0X000021B8 Onboard USB

If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.

Allocating additional 6643108 bytes to IO Memory.

PMem allocated: 118489088 bytes; IOMem allocated: 15728640 bytes

              Restricted Rights Legend

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(19), R

ELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 18:45 by prod_rel_team

This product contains cryptographic features and is subject to United

States...

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 1841 (revision 6.0) with 115712K/15360K bytes of memory.

Processor board ID FTX1050Z1UL

2 FastEthernet interfaces

1 Serial(sync/async) interface

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Press RETURN to get started!

*Oct 28 04:18:29.707: %AIM-2-AIMUNSUPP: AIM type 0x504 is not supported by this

platform.sslinit fn

*Oct 28 04:18:33.127: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State change

d to: Initialized

*Oct 28 04:18:33.127: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State change

d to: Enabled

*Oct 28 04:18:33.683: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do

wn

*Oct 28 04:18:34.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/

0, changed state to down

*Oct 28 04:18:36.019: %SYS-5-CONFIG_I: Configured from memory by console

*Oct 28 04:18:36.343: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state

to administratively down

*Oct 28 04:18:36.343: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state

to administratively down

*Oct 28 04:18:36.607: %SYS-5-RESTART: System restarted --

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(19), R

ELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 18:45 by prod_rel_team

*Oct 28 04:18:36.611: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing

a cold start

*Oct 28 04:18:36.919: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

*Oct 28 04:18:37.343: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/0, changed state to down

*Oct 28 04:18:37.343: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/1, changed state to down

*Oct 28 04:18:37.931: %LINK-5-CHANGED: Interface Serial0/0/0, changed state to a

dministratively down

You pointed to an error I hadn't noticed before, which seems to be unrelated to the issue with the WIC-1 SHDSL-V3 card. According to this article, it is definitely a hardware issue (you may know it better than these folks). Unfortunately, the equipment is no longer covered under a maintenance contract (will have to deal with this failure, I´m not sending the router to the UK ).

Afterwards, I installed the second SHDSL-V3 card I have on this (the same) router, and booted it up again. Here's what I got:

System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2004 by cisco Systems, Inc.

PLD version 0x10

GIO ASIC version 0x127

c1841 processor with 131072 Kbytes of main memory

Main memory is configured to 64 bit mode with parity disabled

Readonly ROMMON initialized

program load complete, entry point: 0x8000f000, size: 0xc100

Initializing ATA monitor library.......

program load complete, entry point: 0x8000f000, size: 0xc100

Initializing ATA monitor library.......

program load complete, entry point: 0x8000f000, size: 0x1658618

Self decompressing the image : #################################################

############################################################### [OK]

Smart Init is enabled

smart init is sizing iomem

  ID            MEMORY_REQ         TYPE

                0X003AA110 public buffer pools

                0X00211000 public particle pools

000504            UNKNOWN                  AIM    -------------> Already known failure

                0X00020000 Crypto module pools

0X0002          0X0001A800 Card in slot 0

0X04DA          0X00035000 Card in slot 1

                0X000021B8 Onboard USB

If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.

Allocating additional 6619839 bytes to IO Memory.

PMem allocated: 118489088 bytes; IOMem allocated: 15728640 bytes

              Restricted Rights Legend

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(19), R

ELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 18:45 by prod_rel_team

This product contains cryptographic features and is subject to United

States...

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 1841 (revision 6.0) with 115712K/15360K bytes of memory.

Processor board ID FTX1050Z1UL

1 DSL controller

2 FastEthernet interfaces

1 Serial(sync/async) interface

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Press RETURN to get started!

*Oct 28 04:59:28.447: %AIM-2-AIMUNSUPP: AIM type 0x504 is not supported by this  --------->Already known failure

platform.sslinit fn

*Oct 28 04:59:31.871: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State change

d to: Initialized

*Oct 28 04:59:31.871: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State change

d to: Enabled

*Oct 28 04:59:32.427: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do

wn

*Oct 28 04:59:33.427: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/

0, changed state to down

*Oct 28 04:59:34.815: %SYS-5-CONFIG_I: Configured from memory by console

*Oct 28 04:59:35.135: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state

to administratively down

*Oct 28 04:59:35.135: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state

to administratively down

*Oct 28 04:59:35.403: %SYS-5-RESTART: System restarted --

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(19), R

ELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 18:45 by prod_rel_team

*Oct 28 04:59:35.407: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing

a cold start

*Oct 28 04:59:35.715: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

*Oct 28 04:59:36.135: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/0, changed state to down

*Oct 28 04:59:36.135: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0/1, changed state to down

*Oct 28 04:59:36.719: %LINK-5-CHANGED: Interface Serial0/0/0, changed state to a

dministratively down

But, this time, when issuing:

Router#show inv

NAME: "chassis", DESCR: "1841 chassis"

PID: CISCO1841         , VID: V04 , SN: FTX1050Z1UL

NAME: "WIC/HWIC 0", DESCR: "WAN Interface Card - Serial (1T)"

PID: WIC-1T=           , VID: 1.0, SN: 36488878

NAME: "WIC/HWIC 1", DESCR: "WAN Interface Card - ATM (With multi line G.SHDSL mo

dule)"

PID: WIC-1SHDSL-V3     , VID: V02 , SN: FOC12212XAJ

Router#sh controller dsl

DSL 0/1/0 controller DOWN

SLOT 0: Globespan xDSL controller chipset

DSL mode: Not Trained

No frame mode configured

Line Re-activated 0 times after system bootup

LOSW Defect alarm: ACTIVE

CRC per second alarm: ACTIVE

Line termination: CPE

FPGA Revision: 0xB2

        Current 15 min CRC: 0

        Current 15 min LOSW Defect: 0

        Current 15 min ES: 0

        Current 15 min SES: 0

        Current 15 min UAS: 0

        Previous 15 min CRC: 0

        Previous 15 min LOSW Defect: 0

        Previous 15 min ES: 0

        Previous 15 min SES: 0

        Previous 15 min UAS: 0

Line-0 status

Chipset Version:  0

Firmware Version:  R3.0.1

Modem Status:  un checked mode, Status 8DAF

Last Fail Mode:  No Failure status:0x0

Dying Gasp: Present

And finally:

Router(config)#controller dsl 0/1/0

Router(config-controller)#?

Controller configuration commands:

  default                Set a command to its defaults

  description            Controller specific description

  dsl-mode               SHDSL mode

  exit                   Exit from controller configuration mode

  help                   Description of the interactive help system

  ignore-error-duration  Number of seconds errors such as CRC are ignored while

                         the line is traning (default is 0)

  line-term              Customer Premise or Central Office

  loopback               XDSL loopback test

  mode                   Configure the xdsl controller mode

  no                     Negate a command or set its defaults

  shutdown               Shutdown the xdsl controller

  snr                    SNR

All seems to be OK with the second WIC-1 SHDSL-V3: no "Firmware_download_failure" error message during bootup, I was able to issue "sh controllers dsl" and all commands are available in the config mode.

I  guess we can conclude that "there's something wrong" with the first  WIC-1 SHDSL-V3. I had already tested that one on the other router  previously with the same results (same errors). That would be the "good news".

Bad news is that now I have found that not only the S.HDSL card doesn't work, but also the VPN AIM is faulty too.

Would you agree with me Rick?

Thanks in advance!!!!

-Luciano      

Hall of Fame Super Silver

Help WIC-1 SHDSL-V3 not working on Cisco 1841

Luciano

Your testing does pretty well confirm that there is a problem with the WIC-1SHDSL-V3 card.

I am not convinced that it is a hardware problem with the VPN AIM. In looking through some Cisco documentation I found this statement about software requirements for the AIM:

The Cisco IPsec and SSL VPN AIM requires Cisco IOS Software Version 12.4(9)T or higher.

My opinion is that if you have access to another IOS image for 1841 (perhaps from another 1841 that you have) and especially if it were running the T train code rather than mainline, that it would be worth trying a different version of IOS on this 1841 and see if that helps.

It also occurs to me that we do not know what you plan to do with this 1841. It is possible that the 1841 will do what you need it to do even with the hardware accelerator for VPN not operating.

HTH

Rick

Re: Help WIC-1 SHDSL-V3 not working on Cisco 1841

Hi Rick!

Thanks for your feedback! The situation is clear to me now. One of the WIC-1SHDSL-V3 cards is clearly damaged. The Cisco IPSec and SSL VPN AIM is not necessarily defective. I will have to look for an alternative solution in regards to the G.SHDSL back-to-back link (maybe I'll stick to my WIC-1T cards, for now). And the VPN hardware acceleration is not an issue for me right now. I´ll try upgrading the IOS if necessary later on.

I must say it´s been a pleasure dealing with you, you've been very kind and generous and I really appreciate it.

Hope we'll keep seeing around in these forums!

Warm regards from Argentina,

Luciano

Hall of Fame Super Silver

Help WIC-1 SHDSL-V3 not working on Cisco 1841

Luciano

It has been an interesting discussion and I have enjoyed the interaction with you. I am glad that my suggestions were helpful. Thank you for using the rating system to mark this question as answered. I do hope to see more of your activity in the forums.

HTH

Rick

1272
Views
0
Helpful
7
Replies